<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <title>Copper Area News Publishers providing news coverage for Eastern Pinal and Southern Gila Counties | Two Aravaipa students awarded welding scholarships - Copper Area News Publishers providing news coverage for Eastern Pinal and Southern Gila Counties</title>
    
    <meta name="viewport" content="width=device-width">

    <!-- Style-->
    <link rel="stylesheet" href="http://www.copperarea.com/pages/wp-content/themes/tribune/css/normalize.css"/>
    <link rel="stylesheet" href="http://www.copperarea.com/pages/wp-content/themes/tribune/css/main.css"/>
    <link rel="stylesheet" href="http://www.copperarea.com/pages/wp-content/themes/tribune/css/bootstrap.min.css" media="screen"/>
    <link rel="stylesheet" href="http://www.copperarea.com/pages/wp-content/themes/tribune/static/style.css"/>

    
    <!-- HEAD INCLUDES-->
       
<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Copper Area cover the following communities: San Tan Valley, Pinal County, aKearny, Superior, Oracle, Hayden, Winkelman, Globe, Miami"/>
<link rel="canonical" href="http://www.copperarea.com/pages/two-aravaipa-students-awarded-welding-scholarships/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Two Aravaipa students awarded welding scholarships - Copper Area News Publishers providing news coverage for Eastern Pinal and Southern Gila Counties" />
<meta property="og:description" content="Copper Area cover the following communities: San Tan Valley, Pinal County, aKearny, Superior, Oracle, Hayden, Winkelman, Globe, Miami" />
<meta property="og:url" content="http://www.copperarea.com/pages/two-aravaipa-students-awarded-welding-scholarships/" />
<meta property="og:site_name" content="Copper Area News Publishers providing news coverage for Eastern Pinal and Southern Gila Counties" />
<meta property="article:section" content="Front Page" />
<meta property="article:published_time" content="2019-12-04T00:50:08+00:00" />
<meta property="article:modified_time" content="2019-12-04T00:50:09+00:00" />
<meta property="og:updated_time" content="2019-12-04T00:50:09+00:00" />
<meta property="og:image" content="http://www.copperarea.com/pages/wp-content/uploads/IMG_20191123_131141552_HDR-1024x768.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.copperarea.com/pages/#website","url":"http://www.copperarea.com/pages/","name":"Copper Area News Publishers providing news coverage for Eastern Pinal and Southern Gila Counties","publisher":{"@id":"http://www.copperarea.com/pages/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.copperarea.com/pages/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://www.copperarea.com/pages/two-aravaipa-students-awarded-welding-scholarships/#webpage","url":"http://www.copperarea.com/pages/two-aravaipa-students-awarded-welding-scholarships/","inLanguage":"en-US","name":"Two Aravaipa students awarded welding scholarships - Copper Area News Publishers providing news coverage for Eastern Pinal and Southern Gila Counties","isPartOf":{"@id":"http://www.copperarea.com/pages/#website"},"datePublished":"2019-12-04T00:50:08+00:00","dateModified":"2019-12-04T00:50:09+00:00","description":"Copper Area cover the following communities: San Tan Valley, Pinal County, aKearny, Superior, Oracle, Hayden, Winkelman, Globe, Miami"},{"@type":"Article","@id":"http://www.copperarea.com/pages/two-aravaipa-students-awarded-welding-scholarships/#article","isPartOf":{"@id":"http://www.copperarea.com/pages/two-aravaipa-students-awarded-welding-scholarships/#webpage"},"author":{"@id":"http://www.copperarea.com/pages/author/staff/#author","name":"Staff"},"publisher":{"@id":"http://www.copperarea.com/pages/#organization"},"headline":"Two Aravaipa students awarded welding scholarships","datePublished":"2019-12-04T00:50:08+00:00","dateModified":"2019-12-04T00:50:09+00:00","commentCount":0,"mainEntityOfPage":"http://www.copperarea.com/pages/two-aravaipa-students-awarded-welding-scholarships/#webpage","articleSection":"Copper Basin News,Copper Town News,Front Page,San Manuel Miner,Superior Sun"},{"@type":"Person","@id":"http://www.copperarea.com/pages/author/staff/#author","name":"Staff","image":{"@type":"ImageObject","@id":"http://www.copperarea.com/pages/#personlogo","url":"http://2.gravatar.com/avatar/8841d04d00037497c6671a503f3262f8?s=96&d=mm&r=g","caption":"Staff"},"description":"There are news or informational items frequently written by staff or submitted to the Copper Basin News, San Manuel Miner, Superior Sun, Pinal Nugget or Oracle Towne Crier for inclusion in our print or digital products.  These items are not credited with an author.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.copperarea.com\/pages\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='alfie-wp-weather-css'  href='http://www.copperarea.com/pages/wp-content/plugins/alfie-wp-weather/css/widget.min.css?ver=5.1.3' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://www.copperarea.com/pages/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.copperarea.com/pages/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.copperarea.com/pages/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.3" />
<link rel='shortlink' href='http://www.copperarea.com/pages/?p=2556521' />
<link rel="alternate" type="application/json+oembed" href="http://www.copperarea.com/pages/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Ftwo-aravaipa-students-awarded-welding-scholarships%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.copperarea.com/pages/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Ftwo-aravaipa-students-awarded-welding-scholarships%2F&#038;format=xml" />
<style type="text/css">
#author-bio-box {
	float:left;
	width:100%;
	background: #;
	border: 1px solid #bbb;
	box-shadow: 5px 5px 2px #888;
	padding: 0px;
}
#author-bio-box img {
	float: left;
	margin-right: 10px;
	margin-bottom: 2px;
}
#author-bio-box .author-name {
	font-weight: bold;
	margin: 0px;
	font-size: 14px;
}
#author-bio-box p {
	font-size: 14px;
	line-height: 14px;
}
#author-bio-box thead th {
	border: 0;
}
#author-bio-box tbody {
	border: 0;
}
.bio-spacer { min-height:44px; padding: 1px; display: block; clear: both; border:1px;}
.bio-socials {
	border-top:solid 1px;
	border-bottom:none;
	border-left:none;
	border-right:none;
	width: 628px;
	height: 32px;
	clear: both;
}
.bio-socials {
       display: none;
}
</style><!-- <meta name="NextGEN" version="3.1.17" /> -->

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
       <script>($ = window.jQuery)|| document.write('<scr'+'ipt src="http://www.copperarea.com/pages/wp-content/themes/tribune/js/vendor/jquery-1.9.0.min.js"><\/scr'+'ipt>');</script>
    <!-- END HEAD INCLUDES -->


    <!-- FB og tags.-->
    <meta property="og:title" content="Two Aravaipa students awarded welding scholarships"/>
    <meta property="og:type" content="article"/>
    <meta property="og:image" content="http://www.copperarea.com/pages/wp-content/uploads/New-Copperarea1.gif"/>
    <meta property="og:url" content="http://www.copperarea.com/pages/two-aravaipa-students-awarded-welding-scholarships/"/>
    <meta property="og:sitename" content="Copper Area News Publishers providing news coverage for Eastern Pinal and Southern Gila Counties"/>
    <meta property="fb:admins" content="wouterken"/>

    
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.copperarea.com/pages/wp-includes/css/dist/block-library/style.min.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='http://www.copperarea.com/pages/wp-content/plugins/newsletter/style.css?ver=5.9.3' type='text/css' media='all' />
</head>

<div id="background"></div>

<body>
    <div id="content">
        <div id="fb-root"></div>
        <div id="header" class="navbar">


            <div id="header-bar">

                <!-- Header image -->
                <a href="http://www.copperarea.com/pages"><img src="http://www.copperarea.com/pages/wp-content/uploads/New-Copperarea1.gif" height="75" width="375" alt="" class="left" />
                </a>

                
                <div id="search-and-login">
                                            <p id="login-area">
                            <a href="http://www.copperarea.com/pages/wp-content/themes/tribune/subscriptions/payment_form.php">Subscribe Online Edition</a> | <a id='login-link' href="http://www.copperarea.com/pages/wp-admin">Log in</a>
                        </p>
                                        
                    <div class='break'></div>
                    
                                <form role="search" method="get" id="searchform" action="http://www.copperarea.com/pages">
                <div >
                    <input type="text" value="" name="s" id="s" placeholder="Search...">
                </div>
            </form>                </div>
                <!-- search-and-login -->

            </div>
            <!-- Header bar -->
    
            <div class='break'>
            </div>
            <button type="button" class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse" onclick="$('#main-menu').slideToggle()">
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <div id="main-menu" class="left ">
                <div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-2466966" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2466966"><a href="http://www.copperarea.com/pages/category/front-page/">Front Page</a></li>
<li id="menu-item-2534690" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2534690"><a href="http://www.copperarea.com/pages/category/publications/">Publications</a>
<ul class="sub-menu">
	<li id="menu-item-2534693" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2534693"><a href="http://www.copperarea.com/pages/category/publications/copper-basin-news/">Copper Basin News</a></li>
	<li id="menu-item-2534691" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2534691"><a href="http://www.copperarea.com/pages/category/publications/san-manuel-miner/">San Manuel Miner</a></li>
	<li id="menu-item-2534695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534695"><a href="http://www.copperarea.com/pages/category/publications/southeast-valley-ledger/">Southeast Valley Ledger</a></li>
	<li id="menu-item-2534694" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2534694"><a href="http://www.copperarea.com/pages/category/publications/superior-sun/">Superior Sun</a></li>
	<li id="menu-item-2534692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534692"><a href="http://www.copperarea.com/pages/category/publications/nugget/">Nugget</a></li>
	<li id="menu-item-2534696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534696"><a href="http://www.copperarea.com/pages/category/publications/oracle-towne-crier/">Oracle Towne Crier</a></li>
	<li id="menu-item-2534398" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2534398"><a title="Globe and Miami" href="http://www.copperarea.com/pages/category/publications/copper-town-news/">Copper Town News</a></li>
	<li id="menu-item-2535740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2535740"><a href="http://www.evbmagazine.com">EVB Magazine</a></li>
</ul>
</li>
<li id="menu-item-2534744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2534744"><a href="http://www.copperarea.com/pages/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-2466953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466953"><a href="http://www.copperarea.com/pages/category/community/sports/">Sports</a></li>
	<li id="menu-item-2466944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466944"><a href="http://www.copperarea.com/pages/category/community/hayden/">Hayden</a></li>
	<li id="menu-item-2468154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2468154"><a href="http://www.copperarea.com/pages/category/community/kearny/">Kearny</a></li>
	<li id="menu-item-2466945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466945"><a href="http://www.copperarea.com/pages/category/community/mammoth/">Mammoth</a></li>
	<li id="menu-item-2466946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466946"><a href="http://www.copperarea.com/pages/category/community/oracle/">Oracle</a></li>
	<li id="menu-item-2534722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534722"><a href="http://www.copperarea.com/pages/category/community/queen-creek/">Queen Creek</a></li>
	<li id="menu-item-2466951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466951"><a href="http://www.copperarea.com/pages/category/community/san-manuel/">San Manuel</a></li>
	<li id="menu-item-2534416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534416"><a href="http://www.copperarea.com/pages/category/community/san-tan-valley/">San Tan Valley</a></li>
	<li id="menu-item-2466948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466948"><a href="http://www.copperarea.com/pages/category/community/superior/">Superior</a></li>
	<li id="menu-item-2468155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2468155"><a href="http://www.copperarea.com/pages/category/community/winkelman/">Winkelman</a></li>
	<li id="menu-item-2467620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2467620"><a href="http://www.copperarea.com/pages/category/community-government/">Local Councils &#038; Boards</a></li>
	<li id="menu-item-2466957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466957"><a href="http://www.copperarea.com/pages/category/police-reports/">Police Reports</a></li>
</ul>
</li>
<li id="menu-item-2534738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2534738"><a href="http://www.copperarea.com/pages/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-2534739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534739"><a href="http://www.copperarea.com/pages/category/lifestyle/cradle-roll/">Cradle Roll</a></li>
	<li id="menu-item-2534740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534740"><a href="http://www.copperarea.com/pages/category/lifestyle/obituaries/">Obituaries</a></li>
	<li id="menu-item-2534741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534741"><a href="http://www.copperarea.com/pages/category/lifestyle/opinion/">Opinion</a></li>
	<li id="menu-item-2534742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534742"><a href="http://www.copperarea.com/pages/category/lifestyle/service-salutes/">Service Salutes</a></li>
	<li id="menu-item-2534743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534743"><a href="http://www.copperarea.com/pages/category/lifestyle/weddings/">Weddings</a></li>
</ul>
</li>
<li id="menu-item-2466958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2466958"><a href="http://www.copperarea.com/pages/calendar-2/">Calendar</a></li>
<li id="menu-item-2468117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2468117"><a href="http://www.copperarea.com/pages/download/">Latest Print Edition</a></li>
<li id="menu-item-2537567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2537567"><a href="http://www.copperarea.com/pages/news-free-publications/">Free Publications</a></li>
<li id="menu-item-2537448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2537448"><a href="https://form.jotform.com/53195563192157">Advertise With Us</a>
<ul class="sub-menu">
	<li id="menu-item-2543098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2543098"><a title="Place A Classified Ad" href="https://form.jotform.com/62244595727161">Classified Ads</a></li>
	<li id="menu-item-2543099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2543099"><a title="General Advertising" href="https://form.jotform.com/53195563192157">General Advertising</a></li>
	<li id="menu-item-2543103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2543103"><a title="Legal Notice Quote" href="https://form.jotform.com/62447975317163">Publish Legal Notice</a></li>
	<li id="menu-item-2543700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2543700"><a href="http://www.copperarea.com/pages/forms/">More Forms</a></li>
</ul>
</li>
<li id="menu-item-2537030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2537030"><a href="http://www.copperarea.com/pages/pay-your-bill/">Pay Your Bill</a></li>
<li id="menu-item-2543092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2543092"><a title="Customer Service" href="http://www.copperarea.com/pages/forms/">Customer Service</a></li>
<li id="menu-item-2551867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2551867"><a href="https://form.jotform.com/81207728810152">2018 GRAD AD</a></li>
</ul></div>            </div>
            
        </div>
        <div class='break'></div>
        <div id="header-separator"></div>

          <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
            <![endif]-->
<div id="page">
            
    <div id="main-section">
        <div id="left-section" class='grid-66'>
            <div id="story" class="double-column">
    
                                                                
                        
                    <h2 class="entry-title">Two Aravaipa students awarded welding scholarships</h2>
                    <p>
                        <span class="article-meta">
                                                        <span class='author'>
                                By <a href="http://www.copperarea.com/pages/author/staff/" title="Posts by Staff" rel="author">Staff</a>                            </span> | 
                                                                                    <b>Posted</b> 
                            <span class='time'>
                                December 3rd, 2019                            </span> |
                                                        <span class='share'><!-- Start Share Section -->
<span id="share-button" style="position: relative;">
    <img src="http://www.copperarea.com/pages/wp-content/themes/tribune/img/share.png"/>
    <span id="share-content" style="position: absolute; width: 210px; height: 0px; padding: 0px; overflow:hidden; display: block;">
        <span id="share-panel-bg" style="width: 210px; height: 90px;  background: black;position: absolute; z-index: 5; border-radius: 5px; opacity: 0.6;">
        </span>
        <span id="share-panel" style="width: 220px; height: 90px;  padding: 15px; position: absolute; z-index: 5; border-radius: 5px; ">
            <a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">
                Tweet
            </a>
            <script type="text/javascript" src="http://platform.twitter.com/widgets.js">
            </script>
            <g:plusone size="tall" href="http%3A%2F%2Fwww.copperarea.com%2Fpages%2Ftwo-aravaipa-students-awarded-welding-scholarships%2F">
            </g:plusone>
            <span class="fb-like" data-href="http://www.copperarea.com/pages/two-aravaipa-students-awarded-welding-scholarships/" data-send="false" data-layout="box_count" data-width="100" data-show-faces="true" data-font="tahoma" data-action="like">
            </span>
        </span>
    </span>
</span>
<script type='text/javascript'>$(document).ready(function(){var f=true;$("#share-button").click(function(){if(f){$("#share-content").css('display','none');$("#share-content").css('height','90px');$("#share-content").css('padding','15px');f=false;}$("#share-content").slideToggle();});});</script>
<!-- End Share Section --></span>
                        </span>
                        <!-- article-meta -->
                    </p>
    
                    <div class="entry-content" style="position: relative;">
                                                                                                      
                            <span class="synved-social-container synved-social-container-share"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Ftwo-aravaipa-students-awarded-welding-scholarships%2F&#038;t=Two%20Aravaipa%20students%20awarded%20welding%20scholarships&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Ftwo-aravaipa-students-awarded-welding-scholarships%2F&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fwp-content%2Fuploads%2FIMG_20191123_133442329_HDR-1024x808.jpg&#038;p&#091;title&#093;=Two%20Aravaipa%20students%20awarded%20welding%20scholarships" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Ftwo-aravaipa-students-awarded-welding-scholarships%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Ftwo-aravaipa-students-awarded-welding-scholarships%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Ftwo-aravaipa-students-awarded-welding-scholarships%2F&#038;title=Two%20Aravaipa%20students%20awarded%20welding%20scholarships" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Ftwo-aravaipa-students-awarded-welding-scholarships%2F&#038;media=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fwp-content%2Fuploads%2FIMG_20191123_133442329_HDR-1024x808.jpg&#038;description=Two%20Aravaipa%20students%20awarded%20welding%20scholarships" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Ftwo-aravaipa-students-awarded-welding-scholarships%2F&#038;title=Two%20Aravaipa%20students%20awarded%20welding%20scholarships" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Two%20Aravaipa%20students%20awarded%20welding%20scholarships&#038;body=Hey%20check%20this%20out:%20http%3A%2F%2Fwww.copperarea.com%2Fpages%2Ftwo-aravaipa-students-awarded-welding-scholarships%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a><a class="synved-social-credit" target="_blank" rel="nofollow" title="WordPress Social Media Feather" href="http://synved.com/wordpress-social-media-feather/" style="color:#444; text-decoration:none; font-size:8px; margin-left:5px;vertical-align:10px;white-space:nowrap;"><span>by </span><img style="display: inline;margin:0;padding:0;width:16px;height:16px;" width="16" height="16" alt="feather" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/icon.png" /></a></span>
<figure class="wp-block-image"><img src="http://www.copperarea.com/pages/wp-content/uploads/IMG_20191123_133442329_HDR-1024x808.jpg" alt="" class="wp-image-2556492" srcset="http://www.copperarea.com/pages/wp-content/uploads/IMG_20191123_133442329_HDR-1024x808.jpg 1024w, http://www.copperarea.com/pages/wp-content/uploads/IMG_20191123_133442329_HDR-400x316.jpg 400w, http://www.copperarea.com/pages/wp-content/uploads/IMG_20191123_133442329_HDR-768x606.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Tanner Willis, Dakota Willis, Willy Willis, Breezy Willis, Morgan Bray Wayne Bray, Dawn Bray, and AWS District 21 Director Samuel Lindsey</figcaption></figure>



<p>&nbsp; Two Central Arizona College Aravaipa students will have a little help with their ongoing studies in welding thanks to the American Welding Society.</p>



<p>&nbsp; Late last month, a group of students from the welding class attended the 2019 Welders Without Borders: Welding Thunder team fabrication competition at the West-MEC Buckeye Southern campus.&nbsp; During the event a number of college students were interviewed as part of the selection process for an American Welding Society scholarship. Two of the welding students were selected to receive a scholarship.&nbsp; Welding Technology degree majors Morgan Bray and Dakota Willis, both former Ray High School CVIT CTE dual credit welding students, were selected based on their outstanding interview with AWS District 21 Director Samuel Lindsey.&nbsp;</p>



<p>&nbsp;&nbsp; Both are student members of the recently formed Central Arizona College Aravaipa American Welding Society Student Chapter and the SkillsUSA organization. Morgan is the chapter secretary and Dakota is the chapter treasurer.&nbsp; Both will receive $1,000 to help them to continue their welding studies at the CAC Aravaipa campus program. &nbsp;</p>



<p>&nbsp; The team self-funded their appearance at this competition with additional financial support from the UA Pipe Trades local #469 in Phoenix and the generous support of Professor and Mrs. Colton.</p>



<p>&nbsp;&nbsp; The students from CAC AVC competed with 15 other college and high school welding programs from around Arizona to fabricate a functioning go Go-Kart at this two day event.&nbsp; The team, with support from CAC welding faculty at Aravaipa and Signal Peak campuses, earned a silver rating at the event. The students are graded on the safe performance of multiple welding processes, required cuts needed to shape and weld the Go-Karts at the event from a set of plans they provided.&nbsp; All welding is performed outdoors using portable shop equipment they brought to the event.&nbsp; All work to be completed in the event parking lot, powered off of an engine drive welding machine alongside of the other teams.&nbsp; This is the eighth year for this event which is a youth build event that is part of the global mission of Welders Without Borders founded in 2000 by Professor Samuel Colton.</p>



<p>&nbsp; Congratulations to Morgan and Dakota on their scholarships and congratulations to the whole team on your outstanding silver win.<br></p>



<figure class="wp-block-image"><img src="http://www.copperarea.com/pages/wp-content/uploads/IMG_20191123_131141552_HDR-1024x768.jpg" alt="" class="wp-image-2556491" srcset="http://www.copperarea.com/pages/wp-content/uploads/IMG_20191123_131141552_HDR-1024x768.jpg 1024w, http://www.copperarea.com/pages/wp-content/uploads/IMG_20191123_131141552_HDR-400x300.jpg 400w, http://www.copperarea.com/pages/wp-content/uploads/IMG_20191123_131141552_HDR-768x576.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Skyler Hughes, Dakota Willis, Morgan Bray, Anthony Becerra, Gabriel Mariscal, Professor Samuel Colton team advisor, Simon Aranda, Angel Manriquez.</figcaption></figure>
<div id="author-bio-box"><img alt='' src='http://2.gravatar.com/avatar/8841d04d00037497c6671a503f3262f8?s=100&d=mm&r=g' srcset='http://2.gravatar.com/avatar/8841d04d00037497c6671a503f3262f8?s=200&d=mm&r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><span class="author-name"> Staff (<a href="http://www.copperarea.com/pages/author/staff/">5265 Posts</a>)</span><p>There are news or informational items frequently written by staff or submitted to the Copper Basin News, San Manuel Miner, Superior Sun, Pinal Nugget or Oracle Towne Crier for inclusion in our print or digital products.  These items are not credited with an author.</p><div class="bio-socials"></div></div><br/><span class="synved-social-container synved-social-container-share"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Ftwo-aravaipa-students-awarded-welding-scholarships%2F&#038;t=Two%20Aravaipa%20students%20awarded%20welding%20scholarships&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Ftwo-aravaipa-students-awarded-welding-scholarships%2F&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fwp-content%2Fuploads%2FIMG_20191123_133442329_HDR-1024x808.jpg&#038;p&#091;title&#093;=Two%20Aravaipa%20students%20awarded%20welding%20scholarships" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Ftwo-aravaipa-students-awarded-welding-scholarships%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Ftwo-aravaipa-students-awarded-welding-scholarships%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Ftwo-aravaipa-students-awarded-welding-scholarships%2F&#038;title=Two%20Aravaipa%20students%20awarded%20welding%20scholarships" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Ftwo-aravaipa-students-awarded-welding-scholarships%2F&#038;media=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fwp-content%2Fuploads%2FIMG_20191123_133442329_HDR-1024x808.jpg&#038;description=Two%20Aravaipa%20students%20awarded%20welding%20scholarships" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Ftwo-aravaipa-students-awarded-welding-scholarships%2F&#038;title=Two%20Aravaipa%20students%20awarded%20welding%20scholarships" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Two%20Aravaipa%20students%20awarded%20welding%20scholarships&#038;body=Hey%20check%20this%20out:%20http%3A%2F%2Fwww.copperarea.com%2Fpages%2Ftwo-aravaipa-students-awarded-welding-scholarships%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a><a class="synved-social-credit" target="_blank" rel="nofollow" title="WordPress Social Media Feather" href="http://synved.com/wordpress-social-media-feather/" style="color:#444; text-decoration:none; font-size:8px; margin-left:5px;vertical-align:10px;white-space:nowrap;"><span>by </span><img style="display: inline;margin:0;padding:0;width:16px;height:16px;" width="16" height="16" alt="feather" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/icon.png" /></a></span><br/><span class="synved-social-container synved-social-container-follow"><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/facebook" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/copperareacom" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-credit" target="_blank" rel="nofollow" title="WordPress Social Media Feather" href="http://synved.com/wordpress-social-media-feather/" style="color:#444; text-decoration:none; font-size:8px; margin-left:5px;vertical-align:10px;white-space:nowrap;"><span>by </span><img style="display: inline;margin:0;padding:0;width:16px;height:16px;" width="16" height="16" alt="feather" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/icon.png" /></a></span>                                                                                            </div><!-- .entry-content -->
    
                    <div class='break'></div>
                        

                        
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	
                                            
                </div>
                <!-- story -->

                <div id="left-column"  class='grid-50 right'>
                    

                    <div class='stories'>
                            <li id="stories-3" class="widget widget_stories"><h3>Additional Stories</h3>                                                
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="http://www.copperarea.com/pages/superior-police-report-dec-4-2019/" rel="bookmark" title="Permanent Link to Superior Police Report &#8211; Dec. 4, 2019">
                            Superior Police Report &#8211; Dec. 4, 2019                        </a>
                    </h4>
                                        
                     
                                          <small>
                            December 3rd, 2019<br/>by <a href="http://www.copperarea.com/pages/author/staff/" title="Posts by Staff" rel="author">Staff</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>&nbsp; According to state law, police may arrest suspected offenders by two methods. The suspect may be physically taken into [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="http://www.copperarea.com/pages/mammoth-police-report-dec-4-2019/" rel="bookmark" title="Permanent Link to Mammoth Police Report – Dec. 4, 2019">
                            Mammoth Police Report – Dec. 4, 2019                        </a>
                    </h4>
                                        
                     
                                          <small>
                            December 3rd, 2019<br/>by <a href="http://www.copperarea.com/pages/author/staff/" title="Posts by Staff" rel="author">Staff</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>&nbsp; According to state law, there are two methods by which police may arrest suspected offenders. The suspect may be [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="http://www.copperarea.com/pages/community-working-group-to-discuss-plans-for-2020/" rel="bookmark" title="Permanent Link to Community Working Group to discuss plans for 2020">
                            Community Working Group to discuss plans for 2020                        </a>
                    </h4>
                                        
                     
                                          <small>
                            December 3rd, 2019<br/>by <a href="http://www.copperarea.com/pages/author/staff/" title="Posts by Staff" rel="author">Staff</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>&nbsp; The Superior Community Working Group (CWG) will meet on Wednesday, Dec. 11, to discuss their plans and programs for [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="http://www.copperarea.com/pages/electric-light-parade-winter-festival-saturday-in-the-copper-basin/" rel="bookmark" title="Permanent Link to Electric light parade, winter festival Saturday in Kearny">
                            Electric light parade, winter festival Saturday in Kearny                        </a>
                    </h4>
                                        
                     
                                          <small>
                            December 3rd, 2019<br/>by <a href="http://www.copperarea.com/pages/author/staff/" title="Posts by Staff" rel="author">Staff</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>&nbsp; Are you ready for “Sweater Weather?” There are only three days until the Electric Light Parade Saturday, Dec. 7.&nbsp; [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                
                
            </div>
                
        </li>
                </div>
                <div id="middle-column"  class='grid-50 right'>
                    

                    <div class='stories'>
                            <li id="stories-5" class="widget widget_stories"><h3>Additional Stories</h3>                                                
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="http://www.copperarea.com/pages/hayden-high-school-recognized-for-no-place-for-hate-designation/" rel="bookmark" title="Permanent Link to Hayden High School recognized for ‘No Place for Hate’ designation">
                            Hayden High School recognized for ‘No Place for Hate’ designation                        </a>
                    </h4>
                                        
                     
                                          <small>
                            December 3rd, 2019<br/>by <a href="http://www.copperarea.com/pages/author/staff/" title="Posts by Staff" rel="author">Staff</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>&nbsp; Two Hayden High School students and teacher had the opportunity to attend the&nbsp;annual Torch of Liberty Award ceremony that [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="http://www.copperarea.com/pages/kearny-police-report-dec-4-2019/" rel="bookmark" title="Permanent Link to Kearny Police Report – Dec. 4, 2019">
                            Kearny Police Report – Dec. 4, 2019                        </a>
                    </h4>
                                        
                     
                                          <small>
                            December 3rd, 2019<br/>by <a href="http://www.copperarea.com/pages/author/staff/" title="Posts by Staff" rel="author">Staff</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>&nbsp; According to state law, there are two methods by which police may arrest suspected offenders. The suspect may be [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="http://www.copperarea.com/pages/super-scholars-at-hayden-winkelman-schools-earn-special-treat/" rel="bookmark" title="Permanent Link to Super scholars at Hayden-Winkelman Schools earn special treat">
                            Super scholars at Hayden-Winkelman Schools earn special treat                        </a>
                    </h4>
                                        
                     
                                          <small>
                            December 3rd, 2019<br/>by <a href="http://www.copperarea.com/pages/author/staff/" title="Posts by Staff" rel="author">Staff</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>Hayden High School and Leonor Hambly K-8 1st&nbsp;quarter honor roll students were treated to a movie, “Harriet” as an incentive [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="http://www.copperarea.com/pages/theres-no-place-like-hope-for-the-holidays-volunteer-now-for-casa-of-gila-county/" rel="bookmark" title="Permanent Link to There’s no place like hope for the holidays; volunteer now for CASA of Gila County">
                            There’s no place like hope for the holidays; volunteer now for CASA of Gila County                        </a>
                    </h4>
                                        
                     
                                          <small>
                            December 3rd, 2019<br/>by <a href="http://www.copperarea.com/pages/author/staff/" title="Posts by Staff" rel="author">Staff</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>&nbsp; Think of the holiday season … for most people, happy memories come to mind and being surrounded by loved [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                
                
            </div>
                
        </li>
                </div>
            </div>
            <!-- left-section -->

            <div id="right-column"  class='column right'>
                <li id="likebox-2" class="widget widget_likebox"><h3>Copperarea</h3><div class="fb-like-box" style='width:292px; height: 241px;' data-href="https://www.facebook.com/CopperArea" data-width="292" data-height="241" data-show-faces="true" data-stream="false" data-show-border="false" data-header="false"></div>
        </li>
        <div style='clear:both;'></div>
        
    <li id="ad-2" class="widget widget_ad"><div class="widget-spacer"></div>        <div class='ad ad-box'>
            <div class='ad-container'>
                <a href="https://www.swgas.com/en/safety#call-811"><img class="alignleft size-full wp-image-2555446" src="http://www.copperarea.com/pages/wp-content/uploads/8616-SWG_SafetyDigitalAd_300x250_811_A.png" alt="" width="300" height="250"></a>            </div>
            <div class='ad-marker'>
                <small>[Advertisement.]</small>
            </div>

        </div>
        </li>
<li id="ad-10" class="widget widget_ad"><div class="widget-spacer"></div>        <div class='ad ad-box'>
            <div class='ad-container'>
                <a href="https://www.pinalcountyfcu.com/loans-and-mortgages/loan-promotions"><img src="http://www.copperarea.com/pages/wp-content/uploads/PCFCU-Online-Services.gif" alt="" width="300" height="250" class="alignnone size-full wp-image-2546697" /></a>            </div>
            <div class='ad-marker'>
                <small>[Advertisement.]</small>
            </div>

        </div>
        </li>
<li id="ad-11" class="widget widget_ad"><div class="widget-spacer"></div>        <div class='ad ad-skyscraper'>
            <div class='ad-container'>
                <a href="https://www.facebook.com/pinalcountyrescueandrestore"><img src="http://www.copperarea.com/pages/wp-content/uploads/PCAO-Human-Trafficking-PSA-250x500-225x450.png" alt="" width="225" height="450" class="alignnone size-medium wp-image-2547652" /></a>            </div>
            <div class='ad-marker'>
                <small>[Advertisement.]</small>
            </div>

        </div>
        </li>
<li id="likebox-3" class="widget widget_likebox"><h3>Southeast Valley Ledger</h3><div class="fb-like-box" style='width:292px; height: 241px;' data-href="https://www.facebook.com/SanTanValleyNews" data-width="292" data-height="241" data-show-faces="true" data-stream="false" data-show-border="false" data-header="false"></div>
        </li>
        <div style='clear:both;'></div>
        
                </div>
            <!-- right-column -->


        </div>
        <div class='break'></div>
        <div id="bottom-grid"  class='grid-100'>
            <li id="text-5" class="widget widget_text">			<div class="textwidget"><hr><table border="0" table width="100%"><Td width=25%>
<tr>
<th> Help </th>
<th> Circulation </th>
<th> Archives </th>
<th> Public Notices </th>
</tr>
<tr>
<td><a href="http://copperarea.com/pages/about-us/">About Us</a></td>
<td><a href="https://form.jotform.com/53183999859177">Purchase a Subscription</a></td>
<td><a href="http://copperarea.com/pages/print-archives/">Download Old Editions</a></td>
<td><a href="http://www.publicnoticeads.com/az/"target="_blank">Search Public Notices</a></td>
</tr>
<tr>
<td><a href="http://copperarea.com/pages/about-us/contact-us/">Contact Us</a></td>
</tr>
<tr>
</tr>
<tr>
<td><a href="http://copperarea.com/pages/forms/">Customer Service</a></td>
<td></td>
</tr>
<tr>
<td><a href="http://copperarea.com/pages/pay-your-bill/">Pay Your Bill</a></td>
<td></td>
<td></td>
</tr>
<tr>
<td><a href="https://form.jotform.com/53195563192157">Advertise With Us</a></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
</table></div>
		</li>
        </div>
    </div>

            </div>
        <!-- content -->
        
        <div class='break'></div>

        <div id="footer">
                        <h6>
                Copper Area News Publishers providing news coverage for Eastern Pinal and Southern Gila Counties is Proudly powered by <a href="http://atomicnewstools.com">Atomic News Tools.</a>
            </h6>
        </div>
        
                
        <!-- Log-in dialog -->
        <div id="login-screen" class='mask' style='display: none;' onclick="$('#login-screen').fadeOut();">
            <div class='dialog' style='width: 300px; ' onclick="stop_hide()">
                    <div class='login'>
                <form method="POST" action="">
            <label>Username:</label>
            <input type='text' name='log'>
            <label>Password:</label>
            <input type='password' name='pwd'>
            <div class='break'></div>
            <input type='checkbox' name='rememberme' style='float: left;'>
            <label style='float: left;'>&nbsp;Remember Me</label>
            <input type='submit' value="Submit" style='float: right; margin-right: 50px;'>
            <div class='break' style=''></div>
                    </form>
    </div>
                <div class='break'></div>
            </div>
        </div>
        

        <!-- FB -->
        <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id; js.async=true; js.src = "http://connect.facebook.net/en_US/all.js#xfbml=1&status=0";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>

         <!-- GA + G-Plus -->
        <script type="text/javascript" src="https://apis.google.com/js/plusone.js" async='true'></script>
        <script>
            var _gaq=[['_setAccount','UA-25198618-1'],['_trackPageview']];
            (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];
            g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
            g.async=true;
            s.parentNode.insertBefore(g,s)}(document,'script'));
        </script>
        <!-- JS -->

        <script async>
            $.ajaxPrefilter(function( options, originalOptions, jqXHR ) {
              if ( options.dataType == 'script' || originalOptions.dataType == 'script' ) {
                  options.cache = true;
              }
            });
            $("body").append(''+
                '<scri'+'pt src="http://www.copperarea.com/pages/wp-content/themes/tribune/js/twitterFetcher.js" ></scr'+'ipt>\n'+
                '<scri'+'pt src="http://www.copperarea.com/pages/wp-content/themes/tribune/js/main.js"></scr'+'ipt >\n'+
                '<scri'+'pt src="http://www.copperarea.com/pages/wp-content/themes/tribune/js/vendor/modernizr-2.6.2.min.js" ></scr'+'ipt>\n'+
                '<scri'+'pt src="http://www.copperarea.com/pages/wp-content/themes/tribune/js/bootstrap.min.js" ></scri'+'pt>\n'
                );    
        </script>
        <!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.copperarea.com/pages/wp-content/plugins/newsletter/subscription/validate.js?ver=5.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/pages\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.copperarea.com/pages/wp-content/plugins/alfie-wp-weather/js/alfie.weather.min.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/pages\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.copperarea.com/pages/wp-content/plugins/alfie-wp-weather/js/alfie-weather.min.js?ver=5.1.3'></script>
<script type='text/javascript' src='http://www.copperarea.com/pages/wp-includes/js/wp-embed.min.js?ver=5.1.3'></script>


    </body>
</html>
