<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <title>Copper Area News Publishers providing news coverage for Eastern Pinal and Southern Gila Counties | Shop at Home: Los Hermanos Restaurant, Lounge and Tortilla Factory - Copper Area News Publishers providing news coverage for Eastern Pinal and Southern Gila Counties</title>
    
    <meta name="viewport" content="width=device-width">

    <!-- Style-->
    <link rel="stylesheet" href="https://www.copperarea.com/pages/wp-content/themes/tribune/css/normalize.css"/>
    <link rel="stylesheet" href="https://www.copperarea.com/pages/wp-content/themes/tribune/css/main.css"/>
    <link rel="stylesheet" href="https://www.copperarea.com/pages/wp-content/themes/tribune/css/bootstrap.min.css" media="screen"/>
    <link rel="stylesheet" href="https://www.copperarea.com/pages/wp-content/themes/tribune/static/style.css"/>

    
    <!-- HEAD INCLUDES-->
       
	<!-- This site is optimized with the Yoast SEO plugin v14.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Copper Area covers the following communities: San Tan Valley, Pinal County, Kearny, Superior, Oracle, Hayden, Winkelman, Globe, Miami" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.copperarea.com/pages/shop-at-home-los-hermanos-restaurant-lounge-and-tortilla-factory/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Shop at Home: Los Hermanos Restaurant, Lounge and Tortilla Factory - Copper Area News Publishers providing news coverage for Eastern Pinal and Southern Gila Counties" />
	<meta property="og:description" content="Copper Area covers the following communities: San Tan Valley, Pinal County, Kearny, Superior, Oracle, Hayden, Winkelman, Globe, Miami" />
	<meta property="og:url" content="https://www.copperarea.com/pages/shop-at-home-los-hermanos-restaurant-lounge-and-tortilla-factory/" />
	<meta property="og:site_name" content="Copper Area News Publishers providing news coverage for Eastern Pinal and Southern Gila Counties" />
	<meta property="article:published_time" content="2021-01-29T23:38:03+00:00" />
	<meta property="article:modified_time" content="2021-01-29T23:38:05+00:00" />
	<meta property="og:image" content="https://www.copperarea.com/pages/wp-content/uploads/Picture6.png" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.copperarea.com/pages/#website","url":"https://www.copperarea.com/pages/","name":"Copper Area News Publishers providing news coverage for Eastern Pinal and Southern Gila Counties","description":"News for Eastern Pinal and Southern Gila Counties in Arizona","potentialAction":[{"@type":"SearchAction","target":"https://www.copperarea.com/pages/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.copperarea.com/pages/shop-at-home-los-hermanos-restaurant-lounge-and-tortilla-factory/#primaryimage","inLanguage":"en-US","url":"https://www.copperarea.com/pages/wp-content/uploads/Picture6.png","width":468,"height":624},{"@type":"WebPage","@id":"https://www.copperarea.com/pages/shop-at-home-los-hermanos-restaurant-lounge-and-tortilla-factory/#webpage","url":"https://www.copperarea.com/pages/shop-at-home-los-hermanos-restaurant-lounge-and-tortilla-factory/","name":"Shop at Home: Los Hermanos Restaurant, Lounge and Tortilla Factory - Copper Area News Publishers providing news coverage for Eastern Pinal and Southern Gila Counties","isPartOf":{"@id":"https://www.copperarea.com/pages/#website"},"primaryImageOfPage":{"@id":"https://www.copperarea.com/pages/shop-at-home-los-hermanos-restaurant-lounge-and-tortilla-factory/#primaryimage"},"datePublished":"2021-01-29T23:38:03+00:00","dateModified":"2021-01-29T23:38:05+00:00","author":{"@id":"https://www.copperarea.com/pages/#/schema/person/ac6e83fe18d2b94374a9425a05945f53"},"description":"Copper Area covers the following communities: San Tan Valley, Pinal County, Kearny, Superior, Oracle, Hayden, Winkelman, Globe, Miami","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.copperarea.com/pages/shop-at-home-los-hermanos-restaurant-lounge-and-tortilla-factory/"]}]},{"@type":"Person","@id":"https://www.copperarea.com/pages/#/schema/person/ac6e83fe18d2b94374a9425a05945f53","name":"Staff","image":{"@type":"ImageObject","@id":"https://www.copperarea.com/pages/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8841d04d00037497c6671a503f3262f8?s=96&d=mm&r=g","caption":"Staff"},"description":"There are news or informational items frequently written by staff or submitted to the Copper Basin News, San Manuel Miner, Superior Sun, Pinal Nugget or Oracle Towne Crier for inclusion in our print or digital products. These items are not credited with an author."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.copperarea.com\/pages\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='alfie-wp-weather-css'  href='https://www.copperarea.com/pages/wp-content/plugins/alfie-wp-weather/css/widget.min.css?ver=5.6' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.copperarea.com/pages/wp-json/" /><link rel="alternate" type="application/json" href="https://www.copperarea.com/pages/wp-json/wp/v2/posts/2559144" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.copperarea.com/pages/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.copperarea.com/pages/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.copperarea.com/pages/?p=2559144' />
<link rel="alternate" type="application/json+oembed" href="https://www.copperarea.com/pages/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.copperarea.com%2Fpages%2Fshop-at-home-los-hermanos-restaurant-lounge-and-tortilla-factory%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.copperarea.com/pages/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.copperarea.com%2Fpages%2Fshop-at-home-los-hermanos-restaurant-lounge-and-tortilla-factory%2F&#038;format=xml" />
<style type="text/css">
#author-bio-box {
	float:left;
	width:100%;
	background: #;
	border: 1px solid #bbb;
	box-shadow: 5px 5px 2px #888;
	padding: 0px;
}
#author-bio-box img {
	float: left;
	margin-right: 10px;
	margin-bottom: 2px;
}
#author-bio-box .author-name {
	font-weight: bold;
	margin: 0px;
	font-size: 14px;
}
#author-bio-box p {
	font-size: 14px;
	line-height: 14px;
}
#author-bio-box thead th {
	border: 0;
}
#author-bio-box tbody {
	border: 0;
}
.bio-spacer { min-height:44px; padding: 1px; display: block; clear: both; border:1px;}
.bio-socials {
	border-top:solid 1px;
	border-bottom:none;
	border-left:none;
	border-right:none;
	width: 628px;
	height: 32px;
	clear: both;
}
.bio-socials {
       display: none;
}
</style><!-- <meta name="NextGEN" version="3.3.17" /> -->

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
       <script>($ = window.jQuery)|| document.write('<scr'+'ipt src="https://www.copperarea.com/pages/wp-content/themes/tribune/js/vendor/jquery-1.9.0.min.js"><\/scr'+'ipt>');</script>
    <!-- END HEAD INCLUDES -->


    <!-- FB og tags.-->
    <meta property="og:title" content="Shop at Home: Los Hermanos Restaurant, Lounge and Tortilla Factory"/>
    <meta property="og:type" content="article"/>
    <meta property="og:image" content="https://www.copperarea.com/pages/wp-content/uploads/New-Copperarea1.gif"/>
    <meta property="og:url" content="https://www.copperarea.com:443/pages/shop-at-home-los-hermanos-restaurant-lounge-and-tortilla-factory/"/>
    <meta property="og:sitename" content="Copper Area News Publishers providing news coverage for Eastern Pinal and Southern Gila Counties"/>
    <meta property="fb:admins" content="wouterken"/>

    
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.copperarea.com/pages/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://www.copperarea.com/pages/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.copperarea.com/pages/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.5.2' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.copperarea.com/pages/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.5.2' type='text/css' media='print' />
<link rel='stylesheet' id='newsletter-css'  href='https://www.copperarea.com/pages/wp-content/plugins/newsletter/style.css?ver=6.8.7' type='text/css' media='all' />
</head>

<div id="background"></div>

<body>
    <div id="content">
        <div id="fb-root"></div>
        <div id="header" class="navbar">


            <div id="header-bar">

                <!-- Header image -->
                <a href="https://www.copperarea.com/pages"><img src="https://www.copperarea.com/pages/wp-content/uploads/New-Copperarea1.gif" height="75" width="375" alt="" class="left" />
                </a>

                
                <div id="search-and-login">
                                            <p id="login-area">
                            <a href="https://www.copperarea.com/pages/wp-content/themes/tribune/subscriptions/payment_form.php">Subscribe Online Edition</a> | <a id='login-link' href="https://www.copperarea.com/pages/wp-admin">Log in</a>
                        </p>
                                        
                    <div class='break'></div>
                    
                                <form role="search" method="get" id="searchform" action="https://www.copperarea.com/pages">
                <div >
                    <input type="text" value="" name="s" id="s" placeholder="Search...">
                </div>
            </form>                </div>
                <!-- search-and-login -->

            </div>
            <!-- Header bar -->
    
            <div class='break'>
            </div>
            <button type="button" class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse" onclick="$('#main-menu').slideToggle()">
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <div id="main-menu" class="left ">
                <div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-2466966" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2466966"><a href="https://www.copperarea.com/pages/category/front-page/">Front Page</a></li>
<li id="menu-item-2534690" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2534690"><a href="https://www.copperarea.com/pages/category/publications/">Publications</a>
<ul class="sub-menu">
	<li id="menu-item-2534693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534693"><a href="https://www.copperarea.com/pages/category/publications/copper-basin-news/">Copper Basin News</a></li>
	<li id="menu-item-2534691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534691"><a href="https://www.copperarea.com/pages/category/publications/san-manuel-miner/">San Manuel Miner</a></li>
	<li id="menu-item-2534695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534695"><a href="https://www.copperarea.com/pages/category/publications/southeast-valley-ledger/">Southeast Valley Ledger</a></li>
	<li id="menu-item-2534694" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2534694"><a href="https://www.copperarea.com/pages/category/publications/superior-sun/">Superior Sun</a></li>
	<li id="menu-item-2534692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534692"><a href="https://www.copperarea.com/pages/category/publications/nugget/">Nugget</a></li>
	<li id="menu-item-2534696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534696"><a href="https://www.copperarea.com/pages/category/publications/oracle-towne-crier/">Oracle Towne Crier</a></li>
	<li id="menu-item-2534398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534398"><a title="Globe and Miami" href="https://www.copperarea.com/pages/category/publications/copper-town-news/">Copper Town News</a></li>
	<li id="menu-item-2535740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2535740"><a href="http://www.evbmagazine.com">EVB Magazine</a></li>
</ul>
</li>
<li id="menu-item-2534744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2534744"><a href="https://www.copperarea.com/pages/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-2466953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466953"><a href="https://www.copperarea.com/pages/category/community/sports/">Sports</a></li>
	<li id="menu-item-2466944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466944"><a href="https://www.copperarea.com/pages/category/community/hayden/">Hayden</a></li>
	<li id="menu-item-2468154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2468154"><a href="https://www.copperarea.com/pages/category/community/kearny/">Kearny</a></li>
	<li id="menu-item-2466945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466945"><a href="https://www.copperarea.com/pages/category/community/mammoth/">Mammoth</a></li>
	<li id="menu-item-2466946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466946"><a href="https://www.copperarea.com/pages/category/community/oracle/">Oracle</a></li>
	<li id="menu-item-2534722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534722"><a href="https://www.copperarea.com/pages/category/community/queen-creek/">Queen Creek</a></li>
	<li id="menu-item-2466951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466951"><a href="https://www.copperarea.com/pages/category/community/san-manuel/">San Manuel</a></li>
	<li id="menu-item-2534416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534416"><a href="https://www.copperarea.com/pages/category/community/san-tan-valley/">San Tan Valley</a></li>
	<li id="menu-item-2466948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466948"><a href="https://www.copperarea.com/pages/category/community/superior/">Superior</a></li>
	<li id="menu-item-2468155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2468155"><a href="https://www.copperarea.com/pages/category/community/winkelman/">Winkelman</a></li>
	<li id="menu-item-2467620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2467620"><a href="https://www.copperarea.com/pages/category/community-government/">Local Councils &#038; Boards</a></li>
	<li id="menu-item-2466957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466957"><a href="https://www.copperarea.com/pages/category/police-reports/">Police Reports</a></li>
</ul>
</li>
<li id="menu-item-2534738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2534738"><a href="https://www.copperarea.com/pages/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-2534739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534739"><a href="https://www.copperarea.com/pages/category/lifestyle/cradle-roll/">Cradle Roll</a></li>
	<li id="menu-item-2534740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534740"><a href="https://www.copperarea.com/pages/category/lifestyle/obituaries/">Obituaries</a></li>
	<li id="menu-item-2534741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534741"><a href="https://www.copperarea.com/pages/category/lifestyle/opinion/">Opinion</a></li>
	<li id="menu-item-2534742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534742"><a href="https://www.copperarea.com/pages/category/lifestyle/service-salutes/">Service Salutes</a></li>
	<li id="menu-item-2534743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534743"><a href="https://www.copperarea.com/pages/category/lifestyle/weddings/">Weddings</a></li>
</ul>
</li>
<li id="menu-item-2466958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2466958"><a href="https://www.copperarea.com/pages/calendar-2/">Calendar</a></li>
<li id="menu-item-2468117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2468117"><a href="http://www.copperarea.com/pages/download/">Latest Print Edition</a></li>
<li id="menu-item-2537567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2537567"><a href="https://www.copperarea.com/pages/news-free-publications/">Free Publications</a></li>
<li id="menu-item-2537448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2537448"><a href="https://form.jotform.com/53195563192157">Advertise With Us</a>
<ul class="sub-menu">
	<li id="menu-item-2543098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2543098"><a title="Place A Classified Ad" href="https://form.jotform.com/62244595727161">Classified Ads</a></li>
	<li id="menu-item-2543099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2543099"><a title="General Advertising" href="https://form.jotform.com/53195563192157">General Advertising</a></li>
	<li id="menu-item-2543103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2543103"><a title="Legal Notice Quote" href="https://form.jotform.com/62447975317163">Publish Legal Notice</a></li>
	<li id="menu-item-2543700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2543700"><a href="http://www.copperarea.com/pages/forms/">More Forms</a></li>
</ul>
</li>
<li id="menu-item-2537030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2537030"><a href="https://www.copperarea.com/pages/pay-your-bill/">Pay Your Bill</a></li>
<li id="menu-item-2543092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2543092"><a title="Customer Service" href="http://www.copperarea.com/pages/forms/">Customer Service</a></li>
<li id="menu-item-2551867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2551867"><a href="https://form.jotform.com/81207728810152">GRAD AD</a></li>
</ul></div>            </div>
            
        </div>
        <div class='break'></div>
        <div id="header-separator"></div>

          <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
            <![endif]-->
<div id="page">
            
    <div id="main-section">
        <div id="left-section" class='grid-66'>
            <div id="story" class="double-column">
    
                                                                
                        
                    <h2 class="entry-title">Shop at Home: Los Hermanos Restaurant, Lounge and Tortilla Factory</h2>
                    <p>
                        <span class="article-meta">
                                                        <span class='author'>
                                By <a href="https://www.copperarea.com/pages/author/staff/" title="Posts by Staff" rel="author">Staff</a>                            </span> | 
                                                                                    <b>Posted</b> 
                            <span class='time'>
                                January 29th, 2021                            </span> |
                                                        <span class='share'><!-- Start Share Section -->
<span id="share-button" style="position: relative;">
    <img src="https://www.copperarea.com/pages/wp-content/themes/tribune/img/share.png"/>
    <span id="share-content" style="position: absolute; width: 210px; height: 0px; padding: 0px; overflow:hidden; display: block;">
        <span id="share-panel-bg" style="width: 210px; height: 90px;  background: black;position: absolute; z-index: 5; border-radius: 5px; opacity: 0.6;">
        </span>
        <span id="share-panel" style="width: 220px; height: 90px;  padding: 15px; position: absolute; z-index: 5; border-radius: 5px; ">
            <a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">
                Tweet
            </a>
            <script type="text/javascript" src="http://platform.twitter.com/widgets.js">
            </script>
            <g:plusone size="tall" href="https%3A%2F%2Fwww.copperarea.com%2Fpages%2Fshop-at-home-los-hermanos-restaurant-lounge-and-tortilla-factory%2F">
            </g:plusone>
            <span class="fb-like" data-href="https://www.copperarea.com/pages/shop-at-home-los-hermanos-restaurant-lounge-and-tortilla-factory/" data-send="false" data-layout="box_count" data-width="100" data-show-faces="true" data-font="tahoma" data-action="like">
            </span>
        </span>
    </span>
</span>
<script type='text/javascript'>$(document).ready(function(){var f=true;$("#share-button").click(function(){if(f){$("#share-content").css('display','none');$("#share-content").css('height','90px');$("#share-content").css('padding','15px');f=false;}$("#share-content").slideToggle();});});</script>
<!-- End Share Section --></span>
                        </span>
                        <!-- article-meta -->
                    </p>
    
                    <div class="entry-content" style="position: relative;">
                                                                                                      
                            <span class="synved-social-container synved-social-container-share"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.copperarea.com%2Fpages%2Fshop-at-home-los-hermanos-restaurant-lounge-and-tortilla-factory%2F&#038;t=Shop%20at%20Home%3A%20Los%20Hermanos%20Restaurant%2C%20Lounge%20and%20Tortilla%20Factory&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fwww.copperarea.com%2Fpages%2Fshop-at-home-los-hermanos-restaurant-lounge-and-tortilla-factory%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fwww.copperarea.com%2Fpages%2Fwp-content%2Fuploads%2FPicture6.png&#038;p&#091;title&#093;=Shop%20at%20Home%3A%20Los%20Hermanos%20Restaurant%2C%20Lounge%20and%20Tortilla%20Factory" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.copperarea.com%2Fpages%2Fshop-at-home-los-hermanos-restaurant-lounge-and-tortilla-factory%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.copperarea.com%2Fpages%2Fshop-at-home-los-hermanos-restaurant-lounge-and-tortilla-factory%2F&#038;title=Shop%20at%20Home%3A%20Los%20Hermanos%20Restaurant%2C%20Lounge%20and%20Tortilla%20Factory" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.copperarea.com%2Fpages%2Fshop-at-home-los-hermanos-restaurant-lounge-and-tortilla-factory%2F&#038;media=https%3A%2F%2Fwww.copperarea.com%2Fpages%2Fwp-content%2Fuploads%2FPicture6.png&#038;description=Shop%20at%20Home%3A%20Los%20Hermanos%20Restaurant%2C%20Lounge%20and%20Tortilla%20Factory" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.copperarea.com%2Fpages%2Fshop-at-home-los-hermanos-restaurant-lounge-and-tortilla-factory%2F&#038;title=Shop%20at%20Home%3A%20Los%20Hermanos%20Restaurant%2C%20Lounge%20and%20Tortilla%20Factory" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Shop%20at%20Home%3A%20Los%20Hermanos%20Restaurant%2C%20Lounge%20and%20Tortilla%20Factory&#038;body=Hey%20check%20this%20out:%20https%3A%2F%2Fwww.copperarea.com%2Fpages%2Fshop-at-home-los-hermanos-restaurant-lounge-and-tortilla-factory%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a><a class="synved-social-credit" target="_blank" rel="nofollow" title="WordPress Social Media Feather" href="http://synved.com/wordpress-social-media-feather/" style="color:#444; text-decoration:none; font-size:8px; margin-left:5px;vertical-align:10px;white-space:nowrap;"><span>by </span><img style="display: inline;margin:0;padding:0;width:16px;height:16px;" width="16" height="16" alt="feather" src="https://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/icon.png" /></a></span>
<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="468" height="624" src="https://www.copperarea.com/pages/wp-content/uploads/Picture6.png" alt="" class="wp-image-2559145" srcset="https://www.copperarea.com/pages/wp-content/uploads/Picture6.png 468w, https://www.copperarea.com/pages/wp-content/uploads/Picture6-338x450.png 338w" sizes="(max-width: 468px) 100vw, 468px" /><figcaption>The Tamerons at Los Hermanos in Superior are serving up some seriously tasty food.</figcaption></figure></div>



<p>&nbsp; In April, COVID-19 brought much of Arizona’s economy to a screeching halt. All businesses not deemed “essential” were ordered closed by Arizona’s governor Doug Ducey.</p>



<p>&nbsp; The lockdown continued for nearly two months. When Gov. Ducey finally gave the go ahead to reopen, businesses slowly began the road to recovery. Even those listed as “essential” had a challenge with this economic recovery.</p>



<p>&nbsp; Many small businesses and non-profits in Arizona didn’t survive the lockdown. The businesses that did survive are hanging on as best they can. Copper Area News wanted to give something back to the local business community. Over the next several weeks, our newspapers (Copper Basin News, Superior Sun and San Manuel Miner) will be featuring local businesses and non-profits, encouraging our readers to Shop at Home, stay local and support our local businesses.</p>



<p>&nbsp; Los Hermanos is a longtime favorite Mexican restaurant of locals and visitors alike.&nbsp; Named to honor the partnership of brothers, Tony Donlin, John Tameron, Richard Tameron, Joe Tameron and the late Rudy Tameron, the family has owned and operated the restaurant for decades.&nbsp; The menu features authentic Mexican Cuisine along with some American favorites.&nbsp;</p>



<p>&nbsp; You will find fresh red chile and green chile and people come from far and wide to purchase their homemade tortillas, which adds to the authenticity of their recipes.&nbsp; It is not uncommon to find people purchasing multiple dozen tortillas to take home.&nbsp; In addition to their daily menu, they feature specials and also have a full bar and beer selection.&nbsp; Los Hermanos can also provide catering for event either off site and or in their ballroom.&nbsp; The tortilla factory also sells fresh masa for tamales, nix tamale and other traditional ingredients for your kitchen at home.</p>



<p>&nbsp; Los Hermanos is open seven days a week for breakfast, lunch and dinner. They are open from from 8 a.m. to 8 p.m. most days for dine in and take out.&nbsp; They are located at 835 US Highway 60.&nbsp; You can call for take out or inquire about catering at 520-689-5465.</p>



<p>  Los Hermanos is a member of the Superior Chamber of Commerce and is participating in the Great Gift Card Giveaway.  When you spend at least $5 at Los Hermanos you will be entered to win a $100 gift card to that store. </p>



<p><br></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="351" height="263" src="https://www.copperarea.com/pages/wp-content/uploads/Picture7-2.jpg" alt="" class="wp-image-2559146"/></figure></div>
<div id="author-bio-box"><img alt='' src='https://secure.gravatar.com/avatar/8841d04d00037497c6671a503f3262f8?s=100&d=mm&r=g' srcset='https://secure.gravatar.com/avatar/8841d04d00037497c6671a503f3262f8?s=200&d=mm&r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/><span class="author-name"> Staff (<a href="https://www.copperarea.com/pages/author/staff/">5697 Posts</a>)</span><p>There are news or informational items frequently written by staff or submitted to the Copper Basin News, San Manuel Miner, Superior Sun, Pinal Nugget or Oracle Towne Crier for inclusion in our print or digital products.  These items are not credited with an author.</p><div class="bio-socials"></div></div><br/><span class="synved-social-container synved-social-container-share"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.copperarea.com%2Fpages%2Fshop-at-home-los-hermanos-restaurant-lounge-and-tortilla-factory%2F&#038;t=Shop%20at%20Home%3A%20Los%20Hermanos%20Restaurant%2C%20Lounge%20and%20Tortilla%20Factory&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fwww.copperarea.com%2Fpages%2Fshop-at-home-los-hermanos-restaurant-lounge-and-tortilla-factory%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fwww.copperarea.com%2Fpages%2Fwp-content%2Fuploads%2FPicture6.png&#038;p&#091;title&#093;=Shop%20at%20Home%3A%20Los%20Hermanos%20Restaurant%2C%20Lounge%20and%20Tortilla%20Factory" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.copperarea.com%2Fpages%2Fshop-at-home-los-hermanos-restaurant-lounge-and-tortilla-factory%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.copperarea.com%2Fpages%2Fshop-at-home-los-hermanos-restaurant-lounge-and-tortilla-factory%2F&#038;title=Shop%20at%20Home%3A%20Los%20Hermanos%20Restaurant%2C%20Lounge%20and%20Tortilla%20Factory" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.copperarea.com%2Fpages%2Fshop-at-home-los-hermanos-restaurant-lounge-and-tortilla-factory%2F&#038;media=https%3A%2F%2Fwww.copperarea.com%2Fpages%2Fwp-content%2Fuploads%2FPicture6.png&#038;description=Shop%20at%20Home%3A%20Los%20Hermanos%20Restaurant%2C%20Lounge%20and%20Tortilla%20Factory" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.copperarea.com%2Fpages%2Fshop-at-home-los-hermanos-restaurant-lounge-and-tortilla-factory%2F&#038;title=Shop%20at%20Home%3A%20Los%20Hermanos%20Restaurant%2C%20Lounge%20and%20Tortilla%20Factory" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Shop%20at%20Home%3A%20Los%20Hermanos%20Restaurant%2C%20Lounge%20and%20Tortilla%20Factory&#038;body=Hey%20check%20this%20out:%20https%3A%2F%2Fwww.copperarea.com%2Fpages%2Fshop-at-home-los-hermanos-restaurant-lounge-and-tortilla-factory%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a><a class="synved-social-credit" target="_blank" rel="nofollow" title="WordPress Social Media Feather" href="http://synved.com/wordpress-social-media-feather/" style="color:#444; text-decoration:none; font-size:8px; margin-left:5px;vertical-align:10px;white-space:nowrap;"><span>by </span><img style="display: inline;margin:0;padding:0;width:16px;height:16px;" width="16" height="16" alt="feather" src="https://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/icon.png" /></a></span><br/><span class="synved-social-container synved-social-container-follow"><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/facebook" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/copperareacom" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-credit" target="_blank" rel="nofollow" title="WordPress Social Media Feather" href="http://synved.com/wordpress-social-media-feather/" style="color:#444; text-decoration:none; font-size:8px; margin-left:5px;vertical-align:10px;white-space:nowrap;"><span>by </span><img style="display: inline;margin:0;padding:0;width:16px;height:16px;" width="16" height="16" alt="feather" src="https://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/icon.png" /></a></span>                                                                                            </div><!-- .entry-content -->
    
                    <div class='break'></div>
                        

                        
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	
                                            
                </div>
                <!-- story -->

                <div id="left-column"  class='grid-50 right'>
                    

                    <div class='stories'>
                            <li id="stories-3" class="widget widget_stories"><h3>Additional Stories</h3>                                                
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="https://www.copperarea.com/pages/shop-at-home-oracle-patio-cafe-and-market/" rel="bookmark" title="Permanent Link to Shop at Home: Oracle Patio Cafe and Market">
                            Shop at Home: Oracle Patio Cafe and Market                        </a>
                    </h4>
                                        
                     
                                          <small>
                            January 29th, 2021<br/>by <a href="https://www.copperarea.com/pages/author/staff/" title="Posts by Staff" rel="author">Staff</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>&nbsp;In April, COVID-19 brought much of Arizona’s economy to a screeching halt. All businesses not deemed “essential” were ordered closed [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="https://www.copperarea.com/pages/shop-at-home-marias-restaurant-in-hayden/" rel="bookmark" title="Permanent Link to Shop at Home: Maria’s Restaurant in Hayden">
                            Shop at Home: Maria’s Restaurant in Hayden                        </a>
                    </h4>
                                        
                     
                                          <small>
                            January 29th, 2021<br/>by <a href="https://www.copperarea.com/pages/author/staff/" title="Posts by Staff" rel="author">Staff</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>&nbsp; In April, COVID-19 brought much of Arizona’s economy to a screeching halt. All businesses not deemed “essential” were ordered [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="https://www.copperarea.com/pages/mila-besich-appointed-to-serve-on-national-league-of-cities-energy-environment-and-natural-resources-committee/" rel="bookmark" title="Permanent Link to Mila Besich appointed to serve on National League of Cities’ Energy, Environment and Natural Resources Committee">
                            Mila Besich appointed to serve on National League of Cities’ Energy, Environment and Natural Resources Committee                        </a>
                    </h4>
                                        
                     
                                          <small>
                            January 29th, 2021<br/>by <a href="https://www.copperarea.com/pages/author/staff/" title="Posts by Staff" rel="author">Staff</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>&nbsp; Mila Besich, Mayor, Superior, Arizona, has been appointed to the National League of Cities (NLC) 2021 EENR Federal Advocacy [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="https://www.copperarea.com/pages/antonio-rodriquez-fuentes/" rel="bookmark" title="Permanent Link to Antonio Rodriquez Fuentes">
                            Antonio Rodriquez Fuentes                        </a>
                    </h4>
                                        
                     
                                          <small>
                            January 20th, 2021<br/>by <a href="https://www.copperarea.com/pages/author/staff/" title="Posts by Staff" rel="author">Staff</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>&nbsp; Antonio Rodriquez Fuentes, born July 4, 1938 in Sonora, AZ, died Jan. 1, 2021 in Superior. &nbsp; Antonio had [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                
                
            </div>
                
        </li>
                </div>
                <div id="middle-column"  class='grid-50 right'>
                    

                    <div class='stories'>
                            <li id="stories-5" class="widget widget_stories"><h3>Additional Stories</h3>                                                
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="https://www.copperarea.com/pages/shop-at-home-cheetovibez-smoke-shop/" rel="bookmark" title="Permanent Link to Shop at Home: CheetoVibez Smoke Shop">
                            Shop at Home: CheetoVibez Smoke Shop                        </a>
                    </h4>
                                        
                     
                                          <small>
                            January 20th, 2021<br/>by <a href="https://www.copperarea.com/pages/author/staff/" title="Posts by Staff" rel="author">Staff</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>&nbsp; In April, COVID-19 brought much of Arizona’s economy to a screeching halt. All businesses not deemed “essential” were ordered [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="https://www.copperarea.com/pages/shop-at-home-kearnys-napa-auto-parts/" rel="bookmark" title="Permanent Link to Shop at Home: Kearny’s NAPA Auto Parts">
                            Shop at Home: Kearny’s NAPA Auto Parts                        </a>
                    </h4>
                                        
                     
                                          <small>
                            January 20th, 2021<br/>by <a href="https://www.copperarea.com/pages/author/staff/" title="Posts by Staff" rel="author">Staff</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>  In April, COVID-19 brought much of Arizona’s economy to a screeching halt. All businesses not deemed “essential” were ordered [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="https://www.copperarea.com/pages/resolution-copper-completes-75-million-restoration-of-historic-mining-land/" rel="bookmark" title="Permanent Link to Resolution Copper completes $75 million restoration of historic mining land">
                            Resolution Copper completes $75 million restoration of historic mining land                        </a>
                    </h4>
                                        
                     
                                          <small>
                            January 20th, 2021<br/>by <a href="https://www.copperarea.com/pages/author/staff/" title="Posts by Staff" rel="author">Staff</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>Resolution Copper completes $75 million restoration of historic mining land; 15-year project cleans up 475 acres of land impacted by [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="https://www.copperarea.com/pages/covid-19-positive-case-weekly-report-jan-12-2021/" rel="bookmark" title="Permanent Link to COVID-19 Positive Case Weekly Report Jan. 12, 2021">
                            COVID-19 Positive Case Weekly Report Jan. 12, 2021                        </a>
                    </h4>
                                        
                     
                                          <small>
                            January 12th, 2021<br/>by <a href="https://www.copperarea.com/pages/author/staff/" title="Posts by Staff" rel="author">Staff</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>&nbsp; Copper Area News is committed to providing our readers with as much information as possible.&nbsp; This graph shows the [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                
                
            </div>
                
        </li>
                </div>
            </div>
            <!-- left-section -->

            <div id="right-column"  class='column right'>
                <li id="likebox-2" class="widget widget_likebox"><h3>Copperarea</h3><div class="fb-like-box" style='width:292px; height: 241px;' data-href="https://www.facebook.com/CopperArea" data-width="292" data-height="241" data-show-faces="true" data-stream="false" data-show-border="false" data-header="false"></div>
        </li>
        <div style='clear:both;'></div>
        
    <li id="likebox-3" class="widget widget_likebox"><h3>Southeast Valley Ledger</h3><div class="fb-like-box" style='width:292px; height: 241px;' data-href="https://www.facebook.com/SanTanValleyNews" data-width="292" data-height="241" data-show-faces="true" data-stream="false" data-show-border="false" data-header="false"></div>
        </li>
        <div style='clear:both;'></div>
        
                </div>
            <!-- right-column -->


        </div>
        <div class='break'></div>
        <div id="bottom-grid"  class='grid-100'>
            <li id="text-5" class="widget widget_text">			<div class="textwidget"><hr><table border="0" table width="100%"><Td width=25%>
<tr>
<th> Help </th>
<th> Circulation </th>
<th> Archives </th>
<th> Public Notices </th>
</tr>
<tr>
<td><a href="http://copperarea.com/pages/about-us/">About Us</a></td>
<td><a href="https://form.jotform.com/53183999859177">Purchase a Subscription</a></td>
<td><a href="http://copperarea.com/pages/print-archives/">Download Old Editions</a></td>
<td><a href="http://www.publicnoticeads.com/az/"target="_blank">Search Public Notices</a></td>
</tr>
<tr>
<td><a href="http://copperarea.com/pages/about-us/contact-us/">Contact Us</a></td>
</tr>
<tr>
</tr>
<tr>
<td><a href="http://copperarea.com/pages/forms/">Customer Service</a></td>
<td></td>
</tr>
<tr>
<td><a href="http://copperarea.com/pages/pay-your-bill/">Pay Your Bill</a></td>
<td></td>
<td></td>
</tr>
<tr>
<td><a href="https://form.jotform.com/53195563192157">Advertise With Us</a></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
</table></div>
		</li>
        </div>
    </div>

            </div>
        <!-- content -->
        
        <div class='break'></div>

        <div id="footer">
                        <h6>
                Copper Area News Publishers providing news coverage for Eastern Pinal and Southern Gila Counties is Proudly powered by <a href="http://atomicnewstools.com">Atomic News Tools.</a>
            </h6>
        </div>
        
                
        <!-- Log-in dialog -->
        <div id="login-screen" class='mask' style='display: none;' onclick="$('#login-screen').fadeOut();">
            <div class='dialog' style='width: 300px; ' onclick="stop_hide()">
                    <div class='login'>
                <form method="POST" action="">
            <label>Username:</label>
            <input type='text' name='log'>
            <label>Password:</label>
            <input type='password' name='pwd'>
            <div class='break'></div>
            <input type='checkbox' name='rememberme' style='float: left;'>
            <label style='float: left;'>&nbsp;Remember Me</label>
            <input type='submit' value="Submit" style='float: right; margin-right: 50px;'>
            <div class='break' style=''></div>
                    </form>
    </div>
                <div class='break'></div>
            </div>
        </div>
        

        <!-- FB -->
        <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id; js.async=true; js.src = "http://connect.facebook.net/en_US/all.js#xfbml=1&status=0";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>

         <!-- GA + G-Plus -->
        <script type="text/javascript" src="https://apis.google.com/js/plusone.js" async='true'></script>
        <script>
            var _gaq=[['_setAccount','UA-25198618-1'],['_trackPageview']];
            (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];
            g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
            g.async=true;
            s.parentNode.insertBefore(g,s)}(document,'script'));
        </script>
        <!-- JS -->

        <script async>
            $.ajaxPrefilter(function( options, originalOptions, jqXHR ) {
              if ( options.dataType == 'script' || originalOptions.dataType == 'script' ) {
                  options.cache = true;
              }
            });
            $("body").append(''+
                '<scri'+'pt src="https://www.copperarea.com/pages/wp-content/themes/tribune/js/twitterFetcher.js" ></scr'+'ipt>\n'+
                '<scri'+'pt src="https://www.copperarea.com/pages/wp-content/themes/tribune/js/main.js"></scr'+'ipt >\n'+
                '<scri'+'pt src="https://www.copperarea.com/pages/wp-content/themes/tribune/js/vendor/modernizr-2.6.2.min.js" ></scr'+'ipt>\n'+
                '<scri'+'pt src="https://www.copperarea.com/pages/wp-content/themes/tribune/js/bootstrap.min.js" ></scri'+'pt>\n'
                );    
        </script>
        <!-- ngg_resource_manager_marker --><script type='text/javascript' id='newsletter-subscription-js-extra'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.copperarea.com/pages/wp-content/plugins/newsletter/subscription/validate.js?ver=6.8.7' id='newsletter-subscription-js'></script>
<script type='text/javascript' id='alfie-wp-weather-js-extra'>
/* <![CDATA[ */
var alfie = {"path":"\/pages\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.copperarea.com/pages/wp-content/plugins/alfie-wp-weather/js/alfie.weather.min.js?ver=5.6' id='alfie-wp-weather-js'></script>
<script type='text/javascript' id='alfie-wp-admin-js-extra'>
/* <![CDATA[ */
var alfie = {"path":"\/pages\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.copperarea.com/pages/wp-content/plugins/alfie-wp-weather/js/alfie-weather.min.js?ver=5.6' id='alfie-wp-admin-js'></script>
<script type='text/javascript' src='https://www.copperarea.com/pages/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
		<!-- Memberships powered by Paid Memberships Pro v2.5.2.
 -->
	

    </body>
</html>
