<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <title>Copper Area News Publishers providing news coverage for Eastern Pinal and Southern Gila Counties | Superior PD to implement bicycle patrol - Copper Area News Publishers providing news coverage for Eastern Pinal and Southern Gila Counties</title>
    
    <meta name="viewport" content="width=device-width">

    <!-- Style-->
    <link rel="stylesheet" href="http://www.copperarea.com/pages/wp-content/themes/tribune/css/normalize.css"/>
    <link rel="stylesheet" href="http://www.copperarea.com/pages/wp-content/themes/tribune/css/main.css"/>
    <link rel="stylesheet" href="http://www.copperarea.com/pages/wp-content/themes/tribune/css/bootstrap.min.css" media="screen"/>
    <link rel="stylesheet" href="http://www.copperarea.com/pages/wp-content/themes/tribune/static/style.css"/>

    
    <!-- HEAD INCLUDES-->
       
<!-- This site is optimized with the Yoast SEO plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Copper Area cover the following communities: San Tan Valley, Pinal County, aKearny, Superior, Oracle, Hayden, Winkelman, Globe, Miami"/>
<link rel="canonical" href="http://www.copperarea.com/pages/superior-pd-implement-bicycle-patrol/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Superior PD to implement bicycle patrol - Copper Area News Publishers providing news coverage for Eastern Pinal and Southern Gila Counties" />
<meta property="og:description" content="Copper Area cover the following communities: San Tan Valley, Pinal County, aKearny, Superior, Oracle, Hayden, Winkelman, Globe, Miami" />
<meta property="og:url" content="http://www.copperarea.com/pages/superior-pd-implement-bicycle-patrol/" />
<meta property="og:site_name" content="Copper Area News Publishers providing news coverage for Eastern Pinal and Southern Gila Counties" />
<meta property="article:section" content="Front Page" />
<meta property="article:published_time" content="2018-02-26T16:59:47-07:00" />
<meta property="og:image" content="http://www.copperarea.com/pages/wp-content/uploads/bikes.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.copperarea.com\/pages\/","name":"Copper Area News Publishers providing news coverage for Eastern Pinal and Southern Gila Counties","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.copperarea.com\/pages\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.copperarea.com\/pages\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='alfie-wp-weather-css'  href='http://www.copperarea.com/pages/wp-content/plugins/alfie-wp-weather/css/widget.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://www.copperarea.com/pages/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.copperarea.com/pages/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.copperarea.com/pages/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://www.copperarea.com/pages/?p=2551345' />
<link rel="alternate" type="application/json+oembed" href="http://www.copperarea.com/pages/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fsuperior-pd-implement-bicycle-patrol%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.copperarea.com/pages/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fsuperior-pd-implement-bicycle-patrol%2F&#038;format=xml" />
<style type="text/css">
#author-bio-box {
	float:left;
	width:100%;
	background: #;
	border: 1px solid #bbb;
	box-shadow: 5px 5px 2px #888;
	padding: 0px;
}
#author-bio-box img {
	float: left;
	margin-right: 10px;
	margin-bottom: 2px;
}
#author-bio-box .author-name {
	font-weight: bold;
	margin: 0px;
	font-size: 14px;
}
#author-bio-box p {
	font-size: 14px;
	line-height: 14px;
}
#author-bio-box thead th {
	border: 0;
}
#author-bio-box tbody {
	border: 0;
}
.bio-spacer { min-height:44px; padding: 1px; display: block; clear: both; border:1px;}
.bio-socials {
	border-top:solid 1px;
	border-bottom:none;
	border-left:none;
	border-right:none;
	width: 628px;
	height: 32px;
	clear: both;
}
.bio-socials {
       display: none;
}
</style><!-- <meta name="NextGEN" version="2.2.46" /> -->

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
       <script>($ = window.jQuery)|| document.write('<scr'+'ipt src="http://www.copperarea.com/pages/wp-content/themes/tribune/js/vendor/jquery-1.9.0.min.js"><\/scr'+'ipt>');</script>
    <!-- END HEAD INCLUDES -->


    <!-- FB og tags.-->
    <meta property="og:title" content="Superior PD to implement bicycle patrol"/>
    <meta property="og:type" content="article"/>
    <meta property="og:image" content="http://www.copperarea.com/pages/wp-content/uploads/New-Copperarea1.gif"/>
    <meta property="og:url" content="http://www.copperarea.com/pages/superior-pd-implement-bicycle-patrol/"/>
    <meta property="og:sitename" content="Copper Area News Publishers providing news coverage for Eastern Pinal and Southern Gila Counties"/>
    <meta property="fb:admins" content="wouterken"/>

    
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://www.copperarea.com/pages/wp-content/plugins/newsletter/subscription/style.css?ver=5.2.3' type='text/css' media='all' />
</head>

<div id="background"></div>

<body>
    <div id="content">
        <div id="fb-root"></div>
        <div id="header" class="navbar">


            <div id="header-bar">

                <!-- Header image -->
                <a href="http://www.copperarea.com/pages"><img src="http://www.copperarea.com/pages/wp-content/uploads/New-Copperarea1.gif" height="75" width="375" alt="" class="left" />
                </a>

                
                <div id="search-and-login">
                                            <p id="login-area">
                            <a href="http://www.copperarea.com/pages/wp-content/themes/tribune/subscriptions/payment_form.php">Subscribe Online Edition</a> | <a id='login-link' href="http://www.copperarea.com/pages/wp-admin">Log in</a>
                        </p>
                                        
                    <div class='break'></div>
                    
                                <form role="search" method="get" id="searchform" action="http://www.copperarea.com/pages">
                <div >
                    <input type="text" value="" name="s" id="s" placeholder="Search...">
                </div>
            </form>                </div>
                <!-- search-and-login -->

            </div>
            <!-- Header bar -->
    
            <div class='break'>
            </div>
            <button type="button" class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse" onclick="$('#main-menu').slideToggle()">
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <div id="main-menu" class="left ">
                <div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-2466966" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2466966"><a href="http://www.copperarea.com/pages/category/front-page/">Front Page</a></li>
<li id="menu-item-2534690" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2534690"><a href="http://www.copperarea.com/pages/category/publications/">Publications</a>
<ul class="sub-menu">
	<li id="menu-item-2534693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534693"><a href="http://www.copperarea.com/pages/category/publications/copper-basin-news/">Copper Basin News</a></li>
	<li id="menu-item-2534691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534691"><a href="http://www.copperarea.com/pages/category/publications/san-manuel-miner/">San Manuel Miner</a></li>
	<li id="menu-item-2534695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534695"><a href="http://www.copperarea.com/pages/category/publications/southeast-valley-ledger/">Southeast Valley Ledger</a></li>
	<li id="menu-item-2534694" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2534694"><a href="http://www.copperarea.com/pages/category/publications/superior-sun/">Superior Sun</a></li>
	<li id="menu-item-2534692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534692"><a href="http://www.copperarea.com/pages/category/publications/nugget/">Nugget</a></li>
	<li id="menu-item-2534696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534696"><a href="http://www.copperarea.com/pages/category/publications/oracle-towne-crier/">Oracle Towne Crier</a></li>
	<li id="menu-item-2534398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534398"><a title="Globe and Miami" href="http://www.copperarea.com/pages/category/publications/copper-town-news/">Copper Town News</a></li>
	<li id="menu-item-2535740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2535740"><a href="http://www.evbmagazine.com">EVB Magazine</a></li>
</ul>
</li>
<li id="menu-item-2534744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2534744"><a href="http://www.copperarea.com/pages/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-2466953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466953"><a href="http://www.copperarea.com/pages/category/community/sports/">Sports</a></li>
	<li id="menu-item-2466944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466944"><a href="http://www.copperarea.com/pages/category/community/hayden/">Hayden</a></li>
	<li id="menu-item-2468154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2468154"><a href="http://www.copperarea.com/pages/category/community/kearny/">Kearny</a></li>
	<li id="menu-item-2466945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466945"><a href="http://www.copperarea.com/pages/category/community/mammoth/">Mammoth</a></li>
	<li id="menu-item-2466946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466946"><a href="http://www.copperarea.com/pages/category/community/oracle/">Oracle</a></li>
	<li id="menu-item-2534722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534722"><a href="http://www.copperarea.com/pages/category/community/queen-creek/">Queen Creek</a></li>
	<li id="menu-item-2466951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466951"><a href="http://www.copperarea.com/pages/category/community/san-manuel/">San Manuel</a></li>
	<li id="menu-item-2534416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534416"><a href="http://www.copperarea.com/pages/category/community/san-tan-valley/">San Tan Valley</a></li>
	<li id="menu-item-2466948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466948"><a href="http://www.copperarea.com/pages/category/community/superior/">Superior</a></li>
	<li id="menu-item-2468155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2468155"><a href="http://www.copperarea.com/pages/category/community/winkelman/">Winkelman</a></li>
	<li id="menu-item-2467620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2467620"><a href="http://www.copperarea.com/pages/category/community-government/">Local Councils &#038; Boards</a></li>
	<li id="menu-item-2466957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466957"><a href="http://www.copperarea.com/pages/category/police-reports/">Police Reports</a></li>
</ul>
</li>
<li id="menu-item-2534738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2534738"><a href="http://www.copperarea.com/pages/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-2534739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534739"><a href="http://www.copperarea.com/pages/category/lifestyle/cradle-roll/">Cradle Roll</a></li>
	<li id="menu-item-2534740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534740"><a href="http://www.copperarea.com/pages/category/lifestyle/obituaries/">Obituaries</a></li>
	<li id="menu-item-2534741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534741"><a href="http://www.copperarea.com/pages/category/lifestyle/opinion/">Opinion</a></li>
	<li id="menu-item-2534742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534742"><a href="http://www.copperarea.com/pages/category/lifestyle/service-salutes/">Service Salutes</a></li>
	<li id="menu-item-2534743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534743"><a href="http://www.copperarea.com/pages/category/lifestyle/weddings/">Weddings</a></li>
</ul>
</li>
<li id="menu-item-2466958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2466958"><a href="http://www.copperarea.com/pages/calendar-2/">Calendar</a></li>
<li id="menu-item-2468117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2468117"><a href="http://www.copperarea.com/pages/download/">Latest Print Edition</a></li>
<li id="menu-item-2537567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2537567"><a href="http://www.copperarea.com/pages/news-free-publications/">Free Publications</a></li>
<li id="menu-item-2537448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2537448"><a href="https://form.jotform.com/53195563192157">Advertise With Us</a>
<ul class="sub-menu">
	<li id="menu-item-2543098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2543098"><a title="Place A Classified Ad" href="https://form.jotform.com/62244595727161">Classified Ads</a></li>
	<li id="menu-item-2543099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2543099"><a title="General Advertising" href="https://form.jotform.com/53195563192157">General Advertising</a></li>
	<li id="menu-item-2543103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2543103"><a title="Legal Notice Quote" href="https://form.jotform.com/62447975317163">Publish Legal Notice</a></li>
	<li id="menu-item-2543700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2543700"><a href="http://www.copperarea.com/pages/forms/">More Forms</a></li>
</ul>
</li>
<li id="menu-item-2537030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2537030"><a href="http://www.copperarea.com/pages/pay-your-bill/">Pay Your Bill</a></li>
<li id="menu-item-2543092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2543092"><a title="Customer Service" href="http://www.copperarea.com/pages/forms/">Customer Service</a></li>
</ul></div>            </div>
            
        </div>
        <div class='break'></div>
        <div id="header-separator"></div>

          <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
            <![endif]-->
<div id="page">
            
    <div id="main-section">
        <div id="left-section" class='grid-66'>
            <div id="story" class="double-column">
    
                                                                
                        
                    <h2 class="entry-title">Superior PD to implement bicycle patrol</h2>
                    <p>
                        <span class="article-meta">
                                                        <span class='author'>
                                By <a href="http://www.copperarea.com/pages/author/staff/" title="Posts by Staff" rel="author">Staff</a>                            </span> | 
                                                                                    <b>Posted</b> 
                            <span class='time'>
                                9 hours ago                            </span> |
                                                        <span class='share'><!-- Start Share Section -->
<span id="share-button" style="position: relative;">
    <img src="http://www.copperarea.com/pages/wp-content/themes/tribune/img/share.png"/>
    <span id="share-content" style="position: absolute; width: 210px; height: 0px; padding: 0px; overflow:hidden; display: block;">
        <span id="share-panel-bg" style="width: 210px; height: 90px;  background: black;position: absolute; z-index: 5; border-radius: 5px; opacity: 0.6;">
        </span>
        <span id="share-panel" style="width: 220px; height: 90px;  padding: 15px; position: absolute; z-index: 5; border-radius: 5px; ">
            <a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">
                Tweet
            </a>
            <script type="text/javascript" src="http://platform.twitter.com/widgets.js">
            </script>
            <g:plusone size="tall" href="http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fsuperior-pd-implement-bicycle-patrol%2F">
            </g:plusone>
            <span class="fb-like" data-href="http://www.copperarea.com/pages/superior-pd-implement-bicycle-patrol/" data-send="false" data-layout="box_count" data-width="100" data-show-faces="true" data-font="tahoma" data-action="like">
            </span>
        </span>
    </span>
</span>
<script type='text/javascript'>$(document).ready(function(){var f=true;$("#share-button").click(function(){if(f){$("#share-content").css('display','none');$("#share-content").css('height','90px');$("#share-content").css('padding','15px');f=false;}$("#share-content").slideToggle();});});</script>
<!-- End Share Section --></span>
                        </span>
                        <!-- article-meta -->
                    </p>
    
                    <div class="entry-content" style="position: relative;">
                                                                                                      
                            <span class="synved-social-container synved-social-container-share"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fsuperior-pd-implement-bicycle-patrol%2F&#038;t=Superior%20PD%20to%20implement%20bicycle%20patrol&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fsuperior-pd-implement-bicycle-patrol%2F&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fwp-content%2Fuploads%2Fbikes-400x300.jpg&#038;p&#091;title&#093;=Superior%20PD%20to%20implement%20bicycle%20patrol" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fsuperior-pd-implement-bicycle-patrol%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fsuperior-pd-implement-bicycle-patrol%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fsuperior-pd-implement-bicycle-patrol%2F&#038;title=Superior%20PD%20to%20implement%20bicycle%20patrol" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fsuperior-pd-implement-bicycle-patrol%2F&#038;media=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fwp-content%2Fuploads%2Fbikes-400x300.jpg&#038;description=Superior%20PD%20to%20implement%20bicycle%20patrol" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fsuperior-pd-implement-bicycle-patrol%2F&#038;title=Superior%20PD%20to%20implement%20bicycle%20patrol" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Superior%20PD%20to%20implement%20bicycle%20patrol&#038;body=Hey%20check%20this%20out:%20http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fsuperior-pd-implement-bicycle-patrol%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a><a class="synved-social-credit" target="_blank" rel="nofollow" title="WordPress Social Media Feather" href="http://synved.com/wordpress-social-media-feather/" style="color:#444; text-decoration:none; font-size:8px; margin-left:5px;vertical-align:10px;white-space:nowrap;"><span>by </span><img style="display: inline;margin:0;padding:0;width:16px;height:16px;" width="16" height="16" alt="feather" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/icon.png" /></a></span><div id="attachment_2551288" style="max-width: 410px" class="wp-caption alignnone"><img class="size-medium wp-image-2551288" src="http://www.copperarea.com/pages/wp-content/uploads/bikes-400x300.jpg" alt="" width="400" height="300" srcset="http://www.copperarea.com/pages/wp-content/uploads/bikes-400x300.jpg 400w, http://www.copperarea.com/pages/wp-content/uploads/bikes-768x576.jpg 768w, http://www.copperarea.com/pages/wp-content/uploads/bikes-1024x768.jpg 1024w, http://www.copperarea.com/pages/wp-content/uploads/bikes.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /><p class="wp-caption-text">New patrol bikes for Superior Police.</p></div>
<p class="p1"><span class="s1"><span class="Apple-converted-space">&nbsp; </span>Folks in Superior and visitors during town events will soon see something new from the Superior Police Department – officers patrolling on bicycles.</span></p>
<p class="p1"><span class="s1"><span class="Apple-converted-space">&nbsp; </span>The Superior Police Department has “broken ground” towards the creation and implementation of a Bicycle Patrol Unit. The Superior Police Department now has five bicycles that are equipped and marked as police bikes.</span></p>
<p class="p1"><span class="s1"><span class="Apple-converted-space">&nbsp; </span>The Phoenix Police Department graciously supplied the department with patrol bicycles and equipment to make this happen. They have also offered to train and certify Superior officers.</span></p>
<p class="p1"><span class="s1"><span class="Apple-converted-space">&nbsp; </span>The Town of Superior and the Superior Police Department would like to thank the Phoenix Police Department for their support and assistance.</span></p>
<div id="author-bio-box"><img alt='' src='http://2.gravatar.com/avatar/8841d04d00037497c6671a503f3262f8?s=100&d=mm&r=g' srcset='http://2.gravatar.com/avatar/8841d04d00037497c6671a503f3262f8?s=200&d=mm&r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><span class="author-name"> Staff (<a href="http://www.copperarea.com/pages/author/staff/">4496 Posts</a>)</span><p>There are news or informational items frequently written by staff or submitted to the Copper Basin News, San Manuel Miner, Superior Sun, Pinal Nugget or Oracle Towne Crier for inclusion in our print or digital products.  These items are not credited with an author.</p><div class="bio-socials"></div></div><br/><span class="synved-social-container synved-social-container-share"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fsuperior-pd-implement-bicycle-patrol%2F&#038;t=Superior%20PD%20to%20implement%20bicycle%20patrol&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fsuperior-pd-implement-bicycle-patrol%2F&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fwp-content%2Fuploads%2Fbikes-400x300.jpg&#038;p&#091;title&#093;=Superior%20PD%20to%20implement%20bicycle%20patrol" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fsuperior-pd-implement-bicycle-patrol%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fsuperior-pd-implement-bicycle-patrol%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fsuperior-pd-implement-bicycle-patrol%2F&#038;title=Superior%20PD%20to%20implement%20bicycle%20patrol" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fsuperior-pd-implement-bicycle-patrol%2F&#038;media=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fwp-content%2Fuploads%2Fbikes-400x300.jpg&#038;description=Superior%20PD%20to%20implement%20bicycle%20patrol" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fsuperior-pd-implement-bicycle-patrol%2F&#038;title=Superior%20PD%20to%20implement%20bicycle%20patrol" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Superior%20PD%20to%20implement%20bicycle%20patrol&#038;body=Hey%20check%20this%20out:%20http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fsuperior-pd-implement-bicycle-patrol%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a><a class="synved-social-credit" target="_blank" rel="nofollow" title="WordPress Social Media Feather" href="http://synved.com/wordpress-social-media-feather/" style="color:#444; text-decoration:none; font-size:8px; margin-left:5px;vertical-align:10px;white-space:nowrap;"><span>by </span><img style="display: inline;margin:0;padding:0;width:16px;height:16px;" width="16" height="16" alt="feather" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/icon.png" /></a></span><br/><span class="synved-social-container synved-social-container-follow"><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/facebook" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/copperareacom" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-credit" target="_blank" rel="nofollow" title="WordPress Social Media Feather" href="http://synved.com/wordpress-social-media-feather/" style="color:#444; text-decoration:none; font-size:8px; margin-left:5px;vertical-align:10px;white-space:nowrap;"><span>by </span><img style="display: inline;margin:0;padding:0;width:16px;height:16px;" width="16" height="16" alt="feather" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/icon.png" /></a></span>                                                                                            </div><!-- .entry-content -->
    
                    <div class='break'></div>
                        

                        
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	
                                            
                </div>
                <!-- story -->

                <div id="left-column"  class='grid-50 right'>
                    

                    <div class='stories'>
                            <li id="stories-3" class="widget widget_stories"><h3>Additional Stories</h3>                                                
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="http://www.copperarea.com/pages/superior-super-spellers/" rel="bookmark" title="Permanent Link to Superior has some SUPER spellers">
                            Superior has some SUPER spellers                        </a>
                    </h4>
                                        
                     
                                          <small >
                        8 hours ago                    </small>
                    <small>
                        <br/>by <a href="http://www.copperarea.com/pages/author/staff/" title="Posts by Staff" rel="author">Staff</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>&nbsp; Last week, students from John F. Kennedy Elementary School and Superior Jr. High School took part in the Superior [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="http://www.copperarea.com/pages/save-money-market-undergoing-construction/" rel="bookmark" title="Permanent Link to Save Money Market undergoing construction">
                            Save Money Market undergoing construction                        </a>
                    </h4>
                                        
                     
                                          <small >
                        9 hours ago                    </small>
                    <small>
                        <br/>by <a href="http://www.copperarea.com/pages/author/catbrown/" title="Posts by Cat Brown" rel="author">Cat Brown</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>You may have noticed some construction is going on at Save Money Market! The store is upgrading the registers to [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="http://www.copperarea.com/pages/san-manuel-jr-sr-high-school-implements-new-cell-phone-policy/" rel="bookmark" title="Permanent Link to San Manuel Jr./Sr. High School implements new cell phone policy">
                            San Manuel Jr./Sr. High School implements new cell phone policy                        </a>
                    </h4>
                                        
                     
                                          <small >
                        9 hours ago                    </small>
                    <small>
                        <br/>by <a href="http://www.copperarea.com/pages/author/john-hernandez/" title="Posts by John Hernandez" rel="author">John Hernandez</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>&nbsp; The Mammoth-San Manuel School District has in place a new cell phone policy. Electronic devices, if brought to the [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="http://www.copperarea.com/pages/two-girls-excel-elks-state-hoop-shoot/" rel="bookmark" title="Permanent Link to Two girls excel at Elks State Hoop Shoot">
                            Two girls excel at Elks State Hoop Shoot                        </a>
                    </h4>
                                        
                     
                                          <small >
                        9 hours ago                    </small>
                    <small>
                        <br/>by <a href="http://www.copperarea.com/pages/author/staff/" title="Posts by Staff" rel="author">Staff</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>&nbsp; On Saturday, Feb. 17, the Kearny Elks had two Hoop shooters represent Kearny in the Elks State Hoop Shoot [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                
                
            </div>
                
        </li>
                </div>
                <div id="middle-column"  class='grid-50 right'>
                    

                    <div class='stories'>
                            <li id="stories-5" class="widget widget_stories"><h3>Additional Stories</h3>                                                
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="http://www.copperarea.com/pages/superior-town-finances-get-clean-bill-health-first-time-since-2011-latest-auditor-report/" rel="bookmark" title="Permanent Link to Superior town finances get clean bill of health for first time since 2011 in latest auditor report">
                            Superior town finances get clean bill of health for first time since 2011 in latest auditor report                        </a>
                    </h4>
                                        
                     
                                          <small >
                        8 hours ago                    </small>
                    <small>
                        <br/>by <a href="http://www.copperarea.com/pages/author/jhodl/" title="Posts by James Hodl" rel="author">James Hodl</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>Town caught up with state audit reports, HURF revenue deficit down by one-third since 2016 &nbsp; &nbsp; Superior Town Government [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="http://www.copperarea.com/pages/superior-police-report-feb-21-2018/" rel="bookmark" title="Permanent Link to Superior Police Report &#8211; Feb. 21, 2018">
                            Superior Police Report &#8211; Feb. 21, 2018                        </a>
                    </h4>
                                        
                     
                                          <small >
                        9 hours ago                    </small>
                    <small>
                        <br/>by <a href="http://www.copperarea.com/pages/author/staff/" title="Posts by Staff" rel="author">Staff</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>&nbsp; According to state law, police may arrest suspected offenders by two methods. The suspect may be physically taken into [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="http://www.copperarea.com/pages/pastors-corner-jesus-set-us-free-sin/" rel="bookmark" title="Permanent Link to Pastor’s Corner: Jesus Set Us Free from Sin">
                            Pastor’s Corner: Jesus Set Us Free from Sin                        </a>
                    </h4>
                                        
                     
                                          <small >
                        9 hours ago                    </small>
                    <small>
                        <br/>by <a href="http://www.copperarea.com/pages/author/dvangorp/" title="Posts by Dennis Van Gorp" rel="author">Dennis Van Gorp</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>In Mark&nbsp;8:27, Jesus asked His disciples a serious question.&nbsp;&nbsp;“Who do people say that I am?”&nbsp;&nbsp;He already knew the answer to [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="http://www.copperarea.com/pages/resolution-copper-discuss-2018-reclamation-program-feb-28/" rel="bookmark" title="Permanent Link to Resolution Copper to discuss 2018 reclamation program on Feb. 28">
                            Resolution Copper to discuss 2018 reclamation program on Feb. 28                        </a>
                    </h4>
                                        
                     
                                          <small>
                            February 19th, 2018<br/>by <a href="http://www.copperarea.com/pages/author/staff/" title="Posts by Staff" rel="author">Staff</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>&nbsp; The February meeting of the Town of Superior Community Working Group (CWG) has been moved from the regular schedule. [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                
                
            </div>
                
        </li>
                </div>
            </div>
            <!-- left-section -->

            <div id="right-column"  class='column right'>
                <li id="likebox-2" class="widget widget_likebox"><h3>Copperarea</h3><div class="fb-like-box" style='width:292px; height: 241px;' data-href="https://www.facebook.com/CopperArea" data-width="292" data-height="241" data-show-faces="true" data-stream="false" data-show-border="false" data-header="false"></div>
        </li>
        <div style='clear:both;'></div>
        
    <li id="ad-2" class="widget widget_ad"><div class="widget-spacer"></div>        <div class='ad ad-box'>
            <div class='ad-container'>
                <a onclick="_gaq.push(['_trackEvent','advertising','click','Sun Life San Manuel 300x250']);" href='http://www.sunlifefamilyhealth.org'><img src='/pages/wp-content/uploads/nuzbot_Wed-Mar-19-20141.jpg'/></a>            </div>
            <div class='ad-marker'>
                <small>[Advertisement.]</small>
            </div>

        </div>
        </li>
<li id="ad-10" class="widget widget_ad"><div class="widget-spacer"></div>        <div class='ad ad-box'>
            <div class='ad-container'>
                <a href="https://www.pinalcountyfcu.com/loans-and-mortgages/loan-promotions"><img src="http://www.copperarea.com/pages/wp-content/uploads/PCFCU-Online-Services.gif" alt="" width="300" height="250" class="alignnone size-full wp-image-2546697" /></a>            </div>
            <div class='ad-marker'>
                <small>[Advertisement.]</small>
            </div>

        </div>
        </li>
<li id="ad-11" class="widget widget_ad"><div class="widget-spacer"></div>        <div class='ad ad-skyscraper'>
            <div class='ad-container'>
                <a href="https://www.facebook.com/pinalcountyrescueandrestore"><img src="http://www.copperarea.com/pages/wp-content/uploads/PCAO-Human-Trafficking-PSA-250x500-225x450.png" alt="" width="225" height="450" class="alignnone size-medium wp-image-2547652" /></a>            </div>
            <div class='ad-marker'>
                <small>[Advertisement.]</small>
            </div>

        </div>
        </li>
<li id="likebox-3" class="widget widget_likebox"><h3>Southeast Valley Ledger</h3><div class="fb-like-box" style='width:292px; height: 241px;' data-href="https://www.facebook.com/SanTanValleyNews" data-width="292" data-height="241" data-show-faces="true" data-stream="false" data-show-border="false" data-header="false"></div>
        </li>
        <div style='clear:both;'></div>
        
                </div>
            <!-- right-column -->


        </div>
        <div class='break'></div>
        <div id="bottom-grid"  class='grid-100'>
            <li id="text-5" class="widget widget_text">			<div class="textwidget"><hr><table border="0" table width="100%"><Td width=25%>
<tr>
<th> Help </th>
<th> Circulation </th>
<th> Archives </th>
<th> Public Notices </th>
</tr>
<tr>
<td><a href="http://copperarea.com/pages/about-us/">About Us</a></td>
<td><a href="https://form.jotform.com/53183999859177">Purchase a Subscription</a></td>
<td><a href="http://copperarea.com/pages/print-archives/">Download Old Editions</a></td>
<td><a href="http://www.publicnoticeads.com/az/"target="_blank">Search Public Notices</a></td>
</tr>
<tr>
<td><a href="http://copperarea.com/pages/about-us/contact-us/">Contact Us</a></td>
</tr>
<tr>
</tr>
<tr>
<td><a href="http://copperarea.com/pages/forms/">Customer Service</a></td>
<td></td>
</tr>
<tr>
<td><a href="http://copperarea.com/pages/pay-your-bill/">Pay Your Bill</a></td>
<td></td>
<td></td>
</tr>
<tr>
<td><a href="https://form.jotform.com/53195563192157">Advertise With Us</a></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
</table></div>
		</li>
        </div>
    </div>

            </div>
        <!-- content -->
        
        <div class='break'></div>

        <div id="footer">
                        <h6>
                Copper Area News Publishers providing news coverage for Eastern Pinal and Southern Gila Counties is Proudly powered by <a href="http://atomicnewstools.com">Atomic News Tools.</a>
            </h6>
        </div>
        
                
        <!-- Log-in dialog -->
        <div id="login-screen" class='mask' style='display: none;' onclick="$('#login-screen').fadeOut();">
            <div class='dialog' style='width: 300px; ' onclick="stop_hide()">
                    <div class='login'>
                <form method="POST" action="">
            <label>Username:</label>
            <input type='text' name='log'>
            <label>Password:</label>
            <input type='password' name='pwd'>
            <div class='break'></div>
            <input type='checkbox' name='rememberme' style='float: left;'>
            <label style='float: left;'>&nbsp;Remember Me</label>
            <input type='submit' value="Submit" style='float: right; margin-right: 50px;'>
            <div class='break' style=''></div>
                    </form>
    </div>
                <div class='break'></div>
            </div>
        </div>
        

        <!-- FB -->
        <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id; js.async=true; js.src = "http://connect.facebook.net/en_US/all.js#xfbml=1&status=0";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>

         <!-- GA + G-Plus -->
        <script type="text/javascript" src="https://apis.google.com/js/plusone.js" async='true'></script>
        <script>
            var _gaq=[['_setAccount','UA-25198618-1'],['_trackPageview']];
            (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];
            g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
            g.async=true;
            s.parentNode.insertBefore(g,s)}(document,'script'));
        </script>
        <!-- JS -->

        <script async>
            $.ajaxPrefilter(function( options, originalOptions, jqXHR ) {
              if ( options.dataType == 'script' || originalOptions.dataType == 'script' ) {
                  options.cache = true;
              }
            });
            $("body").append(''+
                '<scri'+'pt src="http://www.copperarea.com/pages/wp-content/themes/tribune/js/twitterFetcher.js" ></scr'+'ipt>\n'+
                '<scri'+'pt src="http://www.copperarea.com/pages/wp-content/themes/tribune/js/main.js"></scr'+'ipt >\n'+
                '<scri'+'pt src="http://www.copperarea.com/pages/wp-content/themes/tribune/js/vendor/modernizr-2.6.2.min.js" ></scr'+'ipt>\n'+
                '<scri'+'pt src="http://www.copperarea.com/pages/wp-content/themes/tribune/js/bootstrap.min.js" ></scri'+'pt>\n'
                );    
        </script>
        <!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.copperarea.com/pages/wp-content/plugins/newsletter/subscription/validate.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/pages\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.copperarea.com/pages/wp-content/plugins/alfie-wp-weather/js/alfie.weather.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/pages\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.copperarea.com/pages/wp-content/plugins/alfie-wp-weather/js/alfie-weather.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.copperarea.com/pages/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>


    </body>
</html>
