<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <title>Copper Area News Publishers providing news coverage for Eastern Pinal and Southern Gila Counties | Assessor&#039;s Office will be in Mammoth to accept initial exemption applications - Copper Area News Publishers providing news coverage for Eastern Pinal and Southern Gila Counties</title>
    
    <meta name="viewport" content="width=device-width">

    <!-- Style-->
    <link rel="stylesheet" href="http://www.copperarea.com/pages/wp-content/themes/tribune/css/normalize.css"/>
    <link rel="stylesheet" href="http://www.copperarea.com/pages/wp-content/themes/tribune/css/main.css"/>
    <link rel="stylesheet" href="http://www.copperarea.com/pages/wp-content/themes/tribune/css/bootstrap.min.css" media="screen"/>
    <link rel="stylesheet" href="http://www.copperarea.com/pages/wp-content/themes/tribune/static/style.css"/>

    
    <!-- HEAD INCLUDES-->
       
<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Copper Area cover the following communities: San Tan Valley, Pinal County, aKearny, Superior, Oracle, Hayden, Winkelman, Globe, Miami"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="San Tan Valley news, Pinal County News, Kearny news, Superior News, Oracle News, Hayden News, Winkelman News., Globe news, Miami News"/>
<link rel="canonical" href="http://www.copperarea.com/pages/assessors-office-will-mammoth-accept-initial-exemption-applications/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Assessor&#039;s Office will be in Mammoth to accept initial exemption applications - Copper Area News Publishers providing news coverage for Eastern Pinal and Southern Gila Counties" />
<meta property="og:description" content="Copper Area cover the following communities: San Tan Valley, Pinal County, aKearny, Superior, Oracle, Hayden, Winkelman, Globe, Miami" />
<meta property="og:url" content="http://www.copperarea.com/pages/assessors-office-will-mammoth-accept-initial-exemption-applications/" />
<meta property="og:site_name" content="Copper Area News Publishers providing news coverage for Eastern Pinal and Southern Gila Counties" />
<meta property="article:section" content="Copper Basin News" />
<meta property="article:published_time" content="2017-02-08T15:57:33-07:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Copper Area News Publishers providing news coverage for Eastern Pinal and Southern Gila Counties &raquo; Assessor&#8217;s Office will be in Mammoth to accept initial exemption applications Comments Feed" href="http://www.copperarea.com/pages/assessors-office-will-mammoth-accept-initial-exemption-applications/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.copperarea.com\/pages\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='alfie-wp-weather-css'  href='http://www.copperarea.com/pages/wp-content/plugins/alfie-wp-weather/css/widget.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://www.copperarea.com/pages/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.copperarea.com/pages/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.copperarea.com/pages/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.copperarea.com/pages/?p=2545805' />
<link rel="alternate" type="application/json+oembed" href="http://www.copperarea.com/pages/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fassessors-office-will-mammoth-accept-initial-exemption-applications%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.copperarea.com/pages/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fassessors-office-will-mammoth-accept-initial-exemption-applications%2F&#038;format=xml" />
<style type="text/css">
#author-bio-box {
	float:left;
	width:100%;
	background: #;
	border: 1px solid #bbb;
	box-shadow: 5px 5px 2px #888;
	padding: 0px;
}
#author-bio-box img {
	float: left;
	margin-right: 10px;
	margin-bottom: 2px;
}
#author-bio-box .author-name {
	font-weight: bold;
	margin: 0px;
	font-size: 14px;
}
#author-bio-box p {
	font-size: 14px;
	line-height: 14px;
}
#author-bio-box thead th {
	border: 0;
}
#author-bio-box tbody {
	border: 0;
}
.bio-spacer { min-height:44px; padding: 1px; display: block; clear: both; border:1px;}
.bio-socials {
	border-top:solid 1px;
	border-bottom:none;
	border-left:none;
	border-right:none;
	width: 628px;
	height: 32px;
	clear: both;
}
.bio-socials {
       display: none;
}
</style><!-- <meta name="NextGEN" version="2.1.77" /> -->

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
       <script>($ = window.jQuery)|| document.write('<scr'+'ipt src="http://www.copperarea.com/pages/wp-content/themes/tribune/js/vendor/jquery-1.9.0.min.js"><\/scr'+'ipt>');</script>
    <!-- END HEAD INCLUDES -->


    <!-- FB og tags.-->
    <meta property="og:title" content="Assessor&#8217;s Office will be in Mammoth to accept initial exemption applications"/>
    <meta property="og:type" content="article"/>
    <meta property="og:image" content="http://www.copperarea.com/pages/wp-content/uploads/New-Copperarea1.gif"/>
    <meta property="og:url" content="http://www.copperarea.com/pages/assessors-office-will-mammoth-accept-initial-exemption-applications/"/>
    <meta property="og:sitename" content="Copper Area News Publishers providing news coverage for Eastern Pinal and Southern Gila Counties"/>
    <meta property="fb:admins" content="wouterken"/>

    
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://www.copperarea.com/pages/wp-content/plugins/newsletter/subscription/style.css?ver=4.7.9' type='text/css' media='all' />
</head>

<div id="background"></div>

<body>
    <div id="content">
        <div id="fb-root"></div>
        <div id="header" class="navbar">


            <div id="header-bar">

                <!-- Header image -->
                <a href="http://www.copperarea.com/pages"><img src="http://www.copperarea.com/pages/wp-content/uploads/New-Copperarea1.gif" height="75" width="375" alt="" class="left" />
                </a>

                
                <div id="search-and-login">
                                            <p id="login-area">
                            <a href="http://www.copperarea.com/pages/wp-content/themes/tribune/subscriptions/payment_form.php">Subscribe Online Edition</a> | <a id='login-link' href="http://www.copperarea.com/pages/wp-admin">Log in</a>
                        </p>
                                        
                    <div class='break'></div>
                    
                                <form role="search" method="get" id="searchform" action="http://www.copperarea.com/pages">
                <div >
                    <input type="text" value="" name="s" id="s" placeholder="Search...">
                </div>
            </form>                </div>
                <!-- search-and-login -->

            </div>
            <!-- Header bar -->
    
            <div class='break'>
            </div>
            <button type="button" class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse" onclick="$('#main-menu').slideToggle()">
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <div id="main-menu" class="left ">
                <div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-2466966" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2466966"><a href="http://www.copperarea.com/pages/category/front-page/">Front Page</a></li>
<li id="menu-item-2534690" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2534690"><a href="http://www.copperarea.com/pages/category/publications/">Publications</a>
<ul class="sub-menu">
	<li id="menu-item-2534693" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2534693"><a href="http://www.copperarea.com/pages/category/publications/copper-basin-news/">Copper Basin News</a></li>
	<li id="menu-item-2534691" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2534691"><a href="http://www.copperarea.com/pages/category/publications/san-manuel-miner/">San Manuel Miner</a></li>
	<li id="menu-item-2534695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534695"><a href="http://www.copperarea.com/pages/category/publications/southeast-valley-ledger/">Southeast Valley Ledger</a></li>
	<li id="menu-item-2534694" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2534694"><a href="http://www.copperarea.com/pages/category/publications/superior-sun/">Superior Sun</a></li>
	<li id="menu-item-2534692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534692"><a href="http://www.copperarea.com/pages/category/publications/nugget/">Nugget</a></li>
	<li id="menu-item-2534696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534696"><a href="http://www.copperarea.com/pages/category/publications/oracle-towne-crier/">Oracle Towne Crier</a></li>
	<li id="menu-item-2534398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534398"><a title="Globe and Miami" href="http://www.copperarea.com/pages/category/publications/copper-town-news/">Copper Town News</a></li>
	<li id="menu-item-2535740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2535740"><a href="http://www.evbmagazine.com">EVB Magazine</a></li>
</ul>
</li>
<li id="menu-item-2534744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2534744"><a href="http://www.copperarea.com/pages/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-2466953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466953"><a href="http://www.copperarea.com/pages/category/community/sports/">Sports</a></li>
	<li id="menu-item-2466944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466944"><a href="http://www.copperarea.com/pages/category/community/hayden/">Hayden</a></li>
	<li id="menu-item-2468154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2468154"><a href="http://www.copperarea.com/pages/category/community/kearny/">Kearny</a></li>
	<li id="menu-item-2466945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466945"><a href="http://www.copperarea.com/pages/category/community/mammoth/">Mammoth</a></li>
	<li id="menu-item-2466946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466946"><a href="http://www.copperarea.com/pages/category/community/oracle/">Oracle</a></li>
	<li id="menu-item-2534722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534722"><a href="http://www.copperarea.com/pages/category/community/queen-creek/">Queen Creek</a></li>
	<li id="menu-item-2466951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466951"><a href="http://www.copperarea.com/pages/category/community/san-manuel/">San Manuel</a></li>
	<li id="menu-item-2534416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534416"><a href="http://www.copperarea.com/pages/category/community/san-tan-valley/">San Tan Valley</a></li>
	<li id="menu-item-2466948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466948"><a href="http://www.copperarea.com/pages/category/community/superior/">Superior</a></li>
	<li id="menu-item-2468155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2468155"><a href="http://www.copperarea.com/pages/category/community/winkelman/">Winkelman</a></li>
	<li id="menu-item-2467620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2467620"><a href="http://www.copperarea.com/pages/category/community-government/">Local Councils &#038; Boards</a></li>
	<li id="menu-item-2466957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466957"><a href="http://www.copperarea.com/pages/category/police-reports/">Police Reports</a></li>
</ul>
</li>
<li id="menu-item-2534738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2534738"><a href="http://www.copperarea.com/pages/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-2534739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534739"><a href="http://www.copperarea.com/pages/category/lifestyle/cradle-roll/">Cradle Roll</a></li>
	<li id="menu-item-2534740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534740"><a href="http://www.copperarea.com/pages/category/lifestyle/obituaries/">Obituaries</a></li>
	<li id="menu-item-2534741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534741"><a href="http://www.copperarea.com/pages/category/lifestyle/opinion/">Opinion</a></li>
	<li id="menu-item-2534742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534742"><a href="http://www.copperarea.com/pages/category/lifestyle/service-salutes/">Service Salutes</a></li>
	<li id="menu-item-2534743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534743"><a href="http://www.copperarea.com/pages/category/lifestyle/weddings/">Weddings</a></li>
</ul>
</li>
<li id="menu-item-2466958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2466958"><a href="http://www.copperarea.com/pages/calendar-2/">Calendar</a></li>
<li id="menu-item-2468117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2468117"><a href="http://www.copperarea.com/pages/download/">Latest Print Edition</a></li>
<li id="menu-item-2537567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2537567"><a href="http://www.copperarea.com/pages/news-free-publications/">Free Publications</a></li>
<li id="menu-item-2537448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2537448"><a href="https://form.jotform.com/53195563192157">Advertise With Us</a>
<ul class="sub-menu">
	<li id="menu-item-2543098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2543098"><a title="Place A Classified Ad" href="https://form.jotform.com/62244595727161">Classified Ads</a></li>
	<li id="menu-item-2543099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2543099"><a title="General Advertising" href="https://form.jotform.com/53195563192157">General Advertising</a></li>
	<li id="menu-item-2543103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2543103"><a title="Legal Notice Quote" href="https://form.jotform.com/62447975317163">Publish Legal Notice</a></li>
	<li id="menu-item-2543700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2543700"><a href="http://www.copperarea.com/pages/forms/">More Forms</a></li>
</ul>
</li>
<li id="menu-item-2537030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2537030"><a href="http://www.copperarea.com/pages/pay-your-bill/">Pay Your Bill</a></li>
<li id="menu-item-2543092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2543092"><a title="Customer Service" href="http://www.copperarea.com/pages/forms/">Customer Service</a></li>
</ul></div>            </div>
            
        </div>
        <div class='break'></div>
        <div id="header-separator"></div>

          <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
            <![endif]-->
<div id="page">
            
    <div id="main-section">
        <div id="left-section" class='grid-66'>
            <div id="story" class="double-column">
    
                                                                
                        
                    <h2 class="entry-title">Assessor&#8217;s Office will be in Mammoth to accept initial exemption applications</h2>
                    <p>
                        <span class="article-meta">
                                                        <span class='author'>
                                By <a href="http://www.copperarea.com/pages/author/staff/" title="Posts by Staff" rel="author">Staff</a>                            </span> | 
                                                                                    <b>Posted</b> 
                            <span class='time'>
                                February 8th, 2017                            </span> |
                                                        <span class='share'><!-- Start Share Section -->
<span id="share-button" style="position: relative;">
    <img src="http://www.copperarea.com/pages/wp-content/themes/tribune/img/share.png"/>
    <span id="share-content" style="position: absolute; width: 210px; height: 0px; padding: 0px; overflow:hidden; display: block;">
        <span id="share-panel-bg" style="width: 210px; height: 90px;  background: black;position: absolute; z-index: 5; border-radius: 5px; opacity: 0.6;">
        </span>
        <span id="share-panel" style="width: 220px; height: 90px;  padding: 15px; position: absolute; z-index: 5; border-radius: 5px; ">
            <a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">
                Tweet
            </a>
            <script type="text/javascript" src="http://platform.twitter.com/widgets.js">
            </script>
            <g:plusone size="tall" href="http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fassessors-office-will-mammoth-accept-initial-exemption-applications%2F">
            </g:plusone>
            <span class="fb-like" data-href="http://www.copperarea.com/pages/assessors-office-will-mammoth-accept-initial-exemption-applications/" data-send="false" data-layout="box_count" data-width="100" data-show-faces="true" data-font="tahoma" data-action="like">
            </span>
        </span>
    </span>
</span>
<script type='text/javascript'>$(document).ready(function(){var f=true;$("#share-button").click(function(){if(f){$("#share-content").css('display','none');$("#share-content").css('height','90px');$("#share-content").css('padding','15px');f=false;}$("#share-content").slideToggle();});});</script>
<!-- End Share Section --></span>
                        </span>
                        <!-- article-meta -->
                    </p>
    
                    <div class="entry-content" style="position: relative;">
                                                                                                      
                            <span class="synved-social-container synved-social-container-share"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fassessors-office-will-mammoth-accept-initial-exemption-applications%2F&#038;t=Assessor%27s%20Office%20will%20be%20in%20Mammoth%20to%20accept%20initial%20exemption%20applications&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fassessors-office-will-mammoth-accept-initial-exemption-applications%2F&#038;p&#091;images&#093;&#091;0&#093;=&#038;p&#091;title&#093;=Assessor%27s%20Office%20will%20be%20in%20Mammoth%20to%20accept%20initial%20exemption%20applications" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fassessors-office-will-mammoth-accept-initial-exemption-applications%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fassessors-office-will-mammoth-accept-initial-exemption-applications%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fassessors-office-will-mammoth-accept-initial-exemption-applications%2F&#038;title=Assessor%27s%20Office%20will%20be%20in%20Mammoth%20to%20accept%20initial%20exemption%20applications" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fassessors-office-will-mammoth-accept-initial-exemption-applications%2F&#038;media=&#038;description=Assessor%27s%20Office%20will%20be%20in%20Mammoth%20to%20accept%20initial%20exemption%20applications" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fassessors-office-will-mammoth-accept-initial-exemption-applications%2F&#038;title=Assessor%27s%20Office%20will%20be%20in%20Mammoth%20to%20accept%20initial%20exemption%20applications" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Assessor%27s%20Office%20will%20be%20in%20Mammoth%20to%20accept%20initial%20exemption%20applications&#038;body=Hey%20check%20this%20out:%20http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fassessors-office-will-mammoth-accept-initial-exemption-applications%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a><a class="synved-social-credit" target="_blank" rel="nofollow" title="WordPress Social Media Feather" href="http://synved.com/wordpress-social-media-feather/" style="color:#444; text-decoration:none; font-size:8px; margin-left:5px;vertical-align:10px;white-space:nowrap;"><span>by </span><img style="display: inline;margin:0;padding:0;width:16px;height:16px;" width="16" height="16" alt="feather" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/icon.png" /></a></span><p>FLORENCE, AZ &#8212;&nbsp;The Pinal County Assessor&#8217;s Office will have a representative in the Town of Mammoth -Pinal County Complex; 118 Catalina Avenue (NW corner of Kino and Catalina) on Wednesday, Feb. 15, 9:30 a.m. to 1 p.m., in order to accept first-time applications for property tax exemptions for widows, widowers and disabled persons.</p>
<p>&nbsp; All first time applicants must apply in person. The renewal process for those who currently receive an exemption has been revised. For more information, please call (520) 866-6361.</p>
<p><b>Requirements for Widows and Widowers Exemption</b></p>
<p>• Must be a permanent resident of Arizona</p>
<p>• Must have resided with their spouse in Arizona at the time of the spouse&#8217;s death or if their spouse died while a resident of another state, then the surviving spouse must have come to Arizona before January 1, 1969</p>
<p>• Must present the death certificate of the deceased spouse to the Assessor</p>
<p>• Arizona Driver&#8217;s License or Arizona Identification Card</p>
<p>• Must not have property value (within the State of Arizona) that exceeds a net assessed value of $26,082. Net assessed value can be found on your tax notice or Notice of Valuation card</p>
<p>• Income from all sources, excluding social security, cannot exceed $31,986.</p>
<p>• If children under 18 years of age reside in the household, the income cannot exceed $38,372.</p>
<p>• Must file an application each year between first Monday in January and through last day of February</p>
<p>• Must be able to state that either item A or B below is true:</p>
<p>A.&nbsp;None of my children under 18 years of age resided with me during the previous calendar year. The total income from all sources including myself, my spouse, and any children aged 18 or more who resided with me, did not exceed $31,986 during the previous calendar year.<br />
B. At least one of my children who was under 18 years of age OR who was totally and permanently disabled, resided with me during the previous calendar year. The total income from all sources including myself, my spouse, and any other of my children, resided with me, did not exceed $38,372 during the previous calendar year.</p>
<p><b>Requirements for Disabled Persons Exemption</b></p>
<p>• Must be a permanent resident of Arizona</p>
<p>• Must be over the age of 17</p>
<p>• Must be medically certified as 100 percent and permanently disabled by your doctor (The Assessor&#8217;s Office will supply the necessary medical forms)</p>
<p>• Must not have property value (within the State of Arizona) that exceeds a net assessed value of $26,082. Net assessed value can be found on your tax notice or Notice of Valuation card</p>
<p>• Income from all sources, excluding social security, cannot exceed $31,986.</p>
<p>• If children under 18 years of age reside in the household, the income cannot exceed $38,372.</p>
<p>• Must file an application each year between first Monday in January and through last day of February</p>
<p>• Must be able to state that either item A or B below is true:</p>
<p>A. None of my children under 18 years of age resided with me during the previous calendar year. The total income from all sources including myself, my spouse, and any children aged 18 or more who resided with me, did not exceed $31,986 during the previous calendar year.</p>
<p>B. At least one of my children who was under 18 years of age OR who was totally and permanently disabled, resided with me during the previous calendar year. The total income from all sources including myself, my spouse, and any other of my children, resided with me, did not exceed $38,372 during the previous calendar year.</p>
<p>&nbsp; To file for the property exemptions you must present the following documents to the Assessor&#8217;s representative:</p>
<p>• Copy of spouse&#8217;s death certificate. If the spouse died out of state, the applicant must prove residency in Arizona prior to January 1, 1969 (widows and widowers exemption)</p>
<p>• Medical Certificate from an Arizona licensed physician &#8211; forms will be available (disabled persons exemption)</p>
<p>• 2016 Arizona State Income Tax Return</p>
<p>• Copy of the prior year&#8217;s tax bill or valuation card of all properties in Arizona</p>
<p>• License plate numbers for all motor vehicles</p>
<p>• Title/Tax bill</p>
<p>• Arizona Driver License or Arizona Identification</p>
<p>&nbsp; The filing deadline for the exemptions is the last day in February.&nbsp; Property tax exemptions are provided in Article 3, Chapter 11, Title 42 of Arizona Revises Statute.</p>
<p>The renewal process for those who currently receive an exemption has been revised. &nbsp;For more information about the renewal process, please go to this link, http://1.usa.gov/1aoDKYS</p>
<p>&nbsp; For more information about the Assessor&#8217;s Office, visit www.pinalcountyaz.gov/Assessor.</p>
<div id="author-bio-box"><img alt='' src='http://2.gravatar.com/avatar/8841d04d00037497c6671a503f3262f8?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8841d04d00037497c6671a503f3262f8?s=200&d=mm&r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><span class="author-name"> Staff (<a href="http://www.copperarea.com/pages/author/staff/">3775 Posts</a>)</span><p>There are news or informational items frequently written by staff or submitted to the Copper Basin News, San Manuel Miner, Superior Sun, Pinal Nugget or Oracle Towne Crier for inclusion in our print or digital products.  These items are not credited with an author.</p><div class="bio-socials"></div></div><br/><span class="synved-social-container synved-social-container-share"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fassessors-office-will-mammoth-accept-initial-exemption-applications%2F&#038;t=Assessor%27s%20Office%20will%20be%20in%20Mammoth%20to%20accept%20initial%20exemption%20applications&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fassessors-office-will-mammoth-accept-initial-exemption-applications%2F&#038;p&#091;images&#093;&#091;0&#093;=&#038;p&#091;title&#093;=Assessor%27s%20Office%20will%20be%20in%20Mammoth%20to%20accept%20initial%20exemption%20applications" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fassessors-office-will-mammoth-accept-initial-exemption-applications%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fassessors-office-will-mammoth-accept-initial-exemption-applications%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fassessors-office-will-mammoth-accept-initial-exemption-applications%2F&#038;title=Assessor%27s%20Office%20will%20be%20in%20Mammoth%20to%20accept%20initial%20exemption%20applications" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fassessors-office-will-mammoth-accept-initial-exemption-applications%2F&#038;media=&#038;description=Assessor%27s%20Office%20will%20be%20in%20Mammoth%20to%20accept%20initial%20exemption%20applications" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fassessors-office-will-mammoth-accept-initial-exemption-applications%2F&#038;title=Assessor%27s%20Office%20will%20be%20in%20Mammoth%20to%20accept%20initial%20exemption%20applications" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Assessor%27s%20Office%20will%20be%20in%20Mammoth%20to%20accept%20initial%20exemption%20applications&#038;body=Hey%20check%20this%20out:%20http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fassessors-office-will-mammoth-accept-initial-exemption-applications%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a><a class="synved-social-credit" target="_blank" rel="nofollow" title="WordPress Social Media Feather" href="http://synved.com/wordpress-social-media-feather/" style="color:#444; text-decoration:none; font-size:8px; margin-left:5px;vertical-align:10px;white-space:nowrap;"><span>by </span><img style="display: inline;margin:0;padding:0;width:16px;height:16px;" width="16" height="16" alt="feather" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/icon.png" /></a></span><br/><span class="synved-social-container synved-social-container-follow"><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/facebook" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/copperareacom" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-credit" target="_blank" rel="nofollow" title="WordPress Social Media Feather" href="http://synved.com/wordpress-social-media-feather/" style="color:#444; text-decoration:none; font-size:8px; margin-left:5px;vertical-align:10px;white-space:nowrap;"><span>by </span><img style="display: inline;margin:0;padding:0;width:16px;height:16px;" width="16" height="16" alt="feather" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/icon.png" /></a></span>                                                                                            </div><!-- .entry-content -->
    
                    <div class='break'></div>
                        

                        
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pages/assessors-office-will-mammoth-accept-initial-exemption-applications/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.copperarea.com/pages/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2545805' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="92dd8a83c7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="90"/></p>			</form>
			</div><!-- #respond -->
	                                            
                </div>
                <!-- story -->

                <div id="left-column"  class='grid-50 right'>
                    

                    <div class='stories'>
                            <li id="stories-3" class="widget widget_stories"><h3>Additional Stories</h3>                                                
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="http://www.copperarea.com/pages/jasmine-ortega-crowned-top-speller-superior/" rel="bookmark" title="Permanent Link to Jasmine Ortega crowned top speller in Superior">
                            Jasmine Ortega crowned top speller in Superior                        </a>
                    </h4>
                                        
                     
                                          <small>
                            February 8th, 2017<br/>by <a href="http://www.copperarea.com/pages/author/catbrown/" title="Posts by Cat Brown" rel="author">Cat Brown</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>Jasmine Ortega won the top spot in the annual Superior School District Spelling Bee. Other winners were Nathan Taylor-second; Nicholas [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="http://www.copperarea.com/pages/panthers-tame-bearcats-senior-night/" rel="bookmark" title="Permanent Link to Panthers tame Bearcats on Senior Night">
                            Panthers tame Bearcats on Senior Night                        </a>
                    </h4>
                                        
                     
                                          <small>
                            February 8th, 2017<br/>by <a href="http://www.copperarea.com/pages/author/andy-luberda/" title="Posts by Andy Luberda" rel="author">Andy Luberda</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>&nbsp;&nbsp;The 14th-ranked Superior basketball team defeated rival Ray 60 – 38 last Tuesday night, in what was the final home [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="http://www.copperarea.com/pages/lady-panthers-ybarra-castro-honored-senior-night/" rel="bookmark" title="Permanent Link to Lady Panthers’ Ybarra and Castro honored on Senior Night">
                            Lady Panthers’ Ybarra and Castro honored on Senior Night                        </a>
                    </h4>
                                        
                     
                                          <small>
                            February 8th, 2017<br/>by <a href="http://www.copperarea.com/pages/author/andy-luberda/" title="Posts by Andy Luberda" rel="author">Andy Luberda</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>&nbsp;&nbsp;Superior girls’ basketball team seniors Eleanna Ybarra and Maribel Castro played in the final home game of their high school [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="http://www.copperarea.com/pages/biz-superior-funeral-home/" rel="bookmark" title="Permanent Link to In Your Biz: Superior Funeral Home">
                            In Your Biz: Superior Funeral Home                        </a>
                    </h4>
                                        
                     
                                          <small>
                            February 8th, 2017<br/>by <a href="http://www.copperarea.com/pages/author/mbesich-lira/" title="Posts by Mila Besich-Lira" rel="author">Mila Besich-Lira</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>Rob Bulman purchased the Superior Funeral home in 2011.&nbsp; He has been in the funeral business for 20 years.&nbsp; He [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                
                
            </div>
                
        </li>
                </div>
                <div id="middle-column"  class='grid-50 right'>
                    

                    <div class='stories'>
                            <li id="stories-5" class="widget widget_stories"><h3>Additional Stories</h3>                                                
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="http://www.copperarea.com/pages/sea-lion-swimmers-bring-home-trophies-havasu-meet/" rel="bookmark" title="Permanent Link to Sea Lion Swimmers bring home trophies from Havasu meet">
                            Sea Lion Swimmers bring home trophies from Havasu meet                        </a>
                    </h4>
                                        
                     
                                          <small>
                            February 8th, 2017<br/>by <a href="http://www.copperarea.com/pages/author/staff/" title="Posts by Staff" rel="author">Staff</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>Over the weekend of January 20-22, the Sea Lions Swim Team competed in the Havasu Winter Challenge Swim Meet at [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="http://www.copperarea.com/pages/daniella-kotopoulous-outspells-contestants-win-mammoth-san-manuel-district-spelling-bee/" rel="bookmark" title="Permanent Link to Daniella Kotopoulous outspells other contestants to win Mammoth-San Manuel District Spelling Bee">
                            Daniella Kotopoulous outspells other contestants to win Mammoth-San Manuel District Spelling Bee                        </a>
                    </h4>
                                        
                     
                                          <small>
                            February 8th, 2017<br/>by <a href="http://www.copperarea.com/pages/author/john-hernandez/" title="Posts by John Hernandez" rel="author">John Hernandez</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>&nbsp;&nbsp;The top spellers in the Mammoth-San Manuel Unified School District met on Jan. 31 at the San Manuel High School [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="http://www.copperarea.com/pages/former-coachathlete-meet-college-level/" rel="bookmark" title="Permanent Link to Former coach/athlete meet again at the college level">
                            Former coach/athlete meet again at the college level                        </a>
                    </h4>
                                        
                     
                                          <small>
                            February 8th, 2017<br/>by <a href="http://www.copperarea.com/pages/author/staff/" title="Posts by Staff" rel="author">Staff</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>Former Miner track Coach Maria Lopez and athlete Cita Sweeney, met Saturday on opposite sides in new roles as&nbsp;college official [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="http://www.copperarea.com/pages/san-manuel-copper-classic-returning-march-4/" rel="bookmark" title="Permanent Link to San Manuel Copper Classic returning March 4">
                            San Manuel Copper Classic returning March 4                        </a>
                    </h4>
                                        
                     
                                          <small>
                            February 8th, 2017<br/>by <a href="http://www.copperarea.com/pages/author/staff/" title="Posts by Staff" rel="author">Staff</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>&nbsp;&nbsp;The Trail Riders of Southern Arizona (TRS) will be hosting the San Manuel Copper Classic Qualifier off-road motorcycle race on [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                
                
            </div>
                
        </li>
                </div>
            </div>
            <!-- left-section -->

            <div id="right-column"  class='column right'>
                <li id="likebox-2" class="widget widget_likebox"><h3>Copperarea</h3><div class="fb-like-box" style='width:292px; height: 241px;' data-href="https://www.facebook.com/CopperArea" data-width="292" data-height="241" data-show-faces="true" data-stream="false" data-show-border="false" data-header="false"></div>
        </li>
        <div style='clear:both;'></div>
        
    <li id="ad-2" class="widget widget_ad"><div class="widget-spacer"></div>        <div class='ad ad-box'>
            <div class='ad-container'>
                <a onclick="_gaq.push(['_trackEvent','advertising','click','PBHS Stem 3 300x250']);" href='http://pbhs.fusdaz.com'><img src='/pages/wp-content/uploads/nuzbot_Sat-Sep-12-20154.jpg'/></a>            </div>
            <div class='ad-marker'>
                <small>[Advertisement.]</small>
            </div>

        </div>
        </li>
<li id="ad-10" class="widget widget_ad"><div class="widget-spacer"></div>        <div class='ad ad-box'>
            <div class='ad-container'>
                <a onclick="_gaq.push(['_trackEvent','advertising','click','PBHS STEM 2 300x250']);" href='http://www.pbhs.fuaz.org'><img src='/pages/wp-content/uploads/nuzbot_Sat-Sep-12-20153.jpg'/></a>            </div>
            <div class='ad-marker'>
                <small>[Advertisement.]</small>
            </div>

        </div>
        </li>
<li id="ad-11" class="widget widget_ad"><div class="widget-spacer"></div>        <div class='ad ad-skyscraper'>
            <div class='ad-container'>
                <a href="http://www.azhousing.org   "><img src="http://www.copperarea.com/pages/wp-content/uploads/5Reasons_250x500.jpg" alt="" width="250" height="500" class="alignnone size-full wp-image-2545486" /></a>            </div>
            <div class='ad-marker'>
                <small>[Advertisement.]</small>
            </div>

        </div>
        </li>
<li id="likebox-3" class="widget widget_likebox"><h3>Southeast Valley Ledger</h3><div class="fb-like-box" style='width:292px; height: 241px;' data-href="https://www.facebook.com/SanTanValleyNews" data-width="292" data-height="241" data-show-faces="true" data-stream="false" data-show-border="false" data-header="false"></div>
        </li>
        <div style='clear:both;'></div>
        
                </div>
            <!-- right-column -->


        </div>
        <div class='break'></div>
        <div id="bottom-grid"  class='grid-100'>
            <li id="text-5" class="widget widget_text">			<div class="textwidget"><hr><table border="0" table width="100%"><Td width=25%>
<tr>
<th> Help </th>
<th> Circulation </th>
<th> Archives </th>
<th> Public Notices </th>
</tr>
<tr>
<td><a href="http://copperarea.com/pages/about-us/">About Us</a></td>
<td><a href="https://form.jotform.com/53183999859177">Purchase a Subscription</a></td>
<td><a href="http://copperarea.com/pages/print-archives/">Download Old Editions</a></td>
<td><a href="http://www.publicnoticeads.com/az/"target="_blank">Search Public Notices</a></td>
</tr>
<tr>
<td><a href="http://copperarea.com/pages/about-us/contact-us/">Contact Us</a></td>
</tr>
<tr>
</tr>
<tr>
<td><a href="http://copperarea.com/pages/forms/">Customer Service</a></td>
<td></td>
</tr>
<tr>
<td><a href="http://copperarea.com/pages/pay-your-bill/">Pay Your Bill</a></td>
<td></td>
<td></td>
</tr>
<tr>
<td><a href="https://form.jotform.com/53195563192157">Advertise With Us</a></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
</table></div>
		</li>
        </div>
    </div>

            </div>
        <!-- content -->
        
        <div class='break'></div>

        <div id="footer">
                        <h6>
                Copper Area News Publishers providing news coverage for Eastern Pinal and Southern Gila Counties is Proudly powered by <a href="http://atomicnewstools.com">Atomic News Tools.</a>
            </h6>
        </div>
        
                
        <!-- Log-in dialog -->
        <div id="login-screen" class='mask' style='display: none;' onclick="$('#login-screen').fadeOut();">
            <div class='dialog' style='width: 300px; ' onclick="stop_hide()">
                    <div class='login'>
                <form method="POST" action="">
            <label>Username:</label>
            <input type='text' name='log'>
            <label>Password:</label>
            <input type='password' name='pwd'>
            <div class='break'></div>
            <input type='checkbox' name='rememberme' style='float: left;'>
            <label style='float: left;'>&nbsp;Remember Me</label>
            <input type='submit' value="Submit" style='float: right; margin-right: 50px;'>
            <div class='break' style=''></div>
                    </form>
    </div>
                <div class='break'></div>
            </div>
        </div>
        

        <!-- FB -->
        <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id; js.async=true; js.src = "http://connect.facebook.net/en_US/all.js#xfbml=1&status=0";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>

         <!-- GA + G-Plus -->
        <script type="text/javascript" src="https://apis.google.com/js/plusone.js" async='true'></script>
        <script>
            var _gaq=[['_setAccount','UA-25198618-1'],['_trackPageview']];
            (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];
            g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
            g.async=true;
            s.parentNode.insertBefore(g,s)}(document,'script'));
        </script>
        <!-- JS -->

        <script async>
            $.ajaxPrefilter(function( options, originalOptions, jqXHR ) {
              if ( options.dataType == 'script' || originalOptions.dataType == 'script' ) {
                  options.cache = true;
              }
            });
            $("body").append(''+
                '<scri'+'pt src="http://www.copperarea.com/pages/wp-content/themes/tribune/js/twitterFetcher.js" ></scr'+'ipt>\n'+
                '<scri'+'pt src="http://www.copperarea.com/pages/wp-content/themes/tribune/js/main.js"></scr'+'ipt >\n'+
                '<scri'+'pt src="http://www.copperarea.com/pages/wp-content/themes/tribune/js/vendor/modernizr-2.6.2.min.js" ></scr'+'ipt>\n'+
                '<scri'+'pt src="http://www.copperarea.com/pages/wp-content/themes/tribune/js/bootstrap.min.js" ></scri'+'pt>\n'
                );    
        </script>
        <!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.copperarea.com/pages/wp-content/plugins/newsletter/subscription/validate.js?ver=4.7.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/pages\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.copperarea.com/pages/wp-content/plugins/alfie-wp-weather/js/alfie.weather.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/pages\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.copperarea.com/pages/wp-content/plugins/alfie-wp-weather/js/alfie-weather.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.copperarea.com/pages/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<script type='text/javascript' src='http://www.copperarea.com/pages/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>


    </body>
</html>
