<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <title>Copper Area News Publishers providing news coverage for Eastern Pinal and Southern Gila Counties | Arizona Trail hikers, runners and riders attempt 800 miles in a single day - Copper Area News Publishers providing news coverage for Eastern Pinal and Southern Gila Counties</title>
    
    <meta name="viewport" content="width=device-width">

    <!-- Style-->
    <link rel="stylesheet" href="http://www.copperarea.com/pages/wp-content/themes/tribune/css/normalize.css"/>
    <link rel="stylesheet" href="http://www.copperarea.com/pages/wp-content/themes/tribune/css/main.css"/>
    <link rel="stylesheet" href="http://www.copperarea.com/pages/wp-content/themes/tribune/css/bootstrap.min.css" media="screen"/>
    <link rel="stylesheet" href="http://www.copperarea.com/pages/wp-content/themes/tribune/static/style.css"/>

    
    <!-- HEAD INCLUDES-->
       
<!-- This site is optimized with the Yoast SEO plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Copper Area cover the following communities: San Tan Valley, Pinal County, aKearny, Superior, Oracle, Hayden, Winkelman, Globe, Miami"/>
<link rel="canonical" href="http://www.copperarea.com/pages/arizona-trail-hikers-runners-riders-attempt-800-miles-single-day/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Arizona Trail hikers, runners and riders attempt 800 miles in a single day - Copper Area News Publishers providing news coverage for Eastern Pinal and Southern Gila Counties" />
<meta property="og:description" content="Copper Area cover the following communities: San Tan Valley, Pinal County, aKearny, Superior, Oracle, Hayden, Winkelman, Globe, Miami" />
<meta property="og:url" content="http://www.copperarea.com/pages/arizona-trail-hikers-runners-riders-attempt-800-miles-single-day/" />
<meta property="og:site_name" content="Copper Area News Publishers providing news coverage for Eastern Pinal and Southern Gila Counties" />
<meta property="article:section" content="Front Page" />
<meta property="article:published_time" content="2018-04-13T06:41:07-07:00" />
<meta property="og:image" content="http://www.copperarea.com/pages/wp-content/uploads/Picketpost-Trailhead.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.copperarea.com\/pages\/","name":"Copper Area News Publishers providing news coverage for Eastern Pinal and Southern Gila Counties","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.copperarea.com\/pages\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.copperarea.com\/pages\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='alfie-wp-weather-css'  href='http://www.copperarea.com/pages/wp-content/plugins/alfie-wp-weather/css/widget.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://www.copperarea.com/pages/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.copperarea.com/pages/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.copperarea.com/pages/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://www.copperarea.com/pages/?p=2551817' />
<link rel="alternate" type="application/json+oembed" href="http://www.copperarea.com/pages/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Farizona-trail-hikers-runners-riders-attempt-800-miles-single-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.copperarea.com/pages/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Farizona-trail-hikers-runners-riders-attempt-800-miles-single-day%2F&#038;format=xml" />
<style type="text/css">
#author-bio-box {
	float:left;
	width:100%;
	background: #;
	border: 1px solid #bbb;
	box-shadow: 5px 5px 2px #888;
	padding: 0px;
}
#author-bio-box img {
	float: left;
	margin-right: 10px;
	margin-bottom: 2px;
}
#author-bio-box .author-name {
	font-weight: bold;
	margin: 0px;
	font-size: 14px;
}
#author-bio-box p {
	font-size: 14px;
	line-height: 14px;
}
#author-bio-box thead th {
	border: 0;
}
#author-bio-box tbody {
	border: 0;
}
.bio-spacer { min-height:44px; padding: 1px; display: block; clear: both; border:1px;}
.bio-socials {
	border-top:solid 1px;
	border-bottom:none;
	border-left:none;
	border-right:none;
	width: 628px;
	height: 32px;
	clear: both;
}
.bio-socials {
       display: none;
}
</style><!-- <meta name="NextGEN" version="2.2.46" /> -->

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
       <script>($ = window.jQuery)|| document.write('<scr'+'ipt src="http://www.copperarea.com/pages/wp-content/themes/tribune/js/vendor/jquery-1.9.0.min.js"><\/scr'+'ipt>');</script>
    <!-- END HEAD INCLUDES -->


    <!-- FB og tags.-->
    <meta property="og:title" content="Arizona Trail hikers, runners and riders attempt 800 miles in a single day"/>
    <meta property="og:type" content="article"/>
    <meta property="og:image" content="http://www.copperarea.com/pages/wp-content/uploads/New-Copperarea1.gif"/>
    <meta property="og:url" content="http://www.copperarea.com/pages/arizona-trail-hikers-runners-riders-attempt-800-miles-single-day/"/>
    <meta property="og:sitename" content="Copper Area News Publishers providing news coverage for Eastern Pinal and Southern Gila Counties"/>
    <meta property="fb:admins" content="wouterken"/>

    
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://www.copperarea.com/pages/wp-content/plugins/newsletter/subscription/style.css?ver=5.2.3' type='text/css' media='all' />
</head>

<div id="background"></div>

<body>
    <div id="content">
        <div id="fb-root"></div>
        <div id="header" class="navbar">


            <div id="header-bar">

                <!-- Header image -->
                <a href="http://www.copperarea.com/pages"><img src="http://www.copperarea.com/pages/wp-content/uploads/New-Copperarea1.gif" height="75" width="375" alt="" class="left" />
                </a>

                
                <div id="search-and-login">
                                            <p id="login-area">
                            <a href="http://www.copperarea.com/pages/wp-content/themes/tribune/subscriptions/payment_form.php">Subscribe Online Edition</a> | <a id='login-link' href="http://www.copperarea.com/pages/wp-admin">Log in</a>
                        </p>
                                        
                    <div class='break'></div>
                    
                                <form role="search" method="get" id="searchform" action="http://www.copperarea.com/pages">
                <div >
                    <input type="text" value="" name="s" id="s" placeholder="Search...">
                </div>
            </form>                </div>
                <!-- search-and-login -->

            </div>
            <!-- Header bar -->
    
            <div class='break'>
            </div>
            <button type="button" class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse" onclick="$('#main-menu').slideToggle()">
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <div id="main-menu" class="left ">
                <div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-2466966" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2466966"><a href="http://www.copperarea.com/pages/category/front-page/">Front Page</a></li>
<li id="menu-item-2534690" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2534690"><a href="http://www.copperarea.com/pages/category/publications/">Publications</a>
<ul class="sub-menu">
	<li id="menu-item-2534693" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2534693"><a href="http://www.copperarea.com/pages/category/publications/copper-basin-news/">Copper Basin News</a></li>
	<li id="menu-item-2534691" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2534691"><a href="http://www.copperarea.com/pages/category/publications/san-manuel-miner/">San Manuel Miner</a></li>
	<li id="menu-item-2534695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534695"><a href="http://www.copperarea.com/pages/category/publications/southeast-valley-ledger/">Southeast Valley Ledger</a></li>
	<li id="menu-item-2534694" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2534694"><a href="http://www.copperarea.com/pages/category/publications/superior-sun/">Superior Sun</a></li>
	<li id="menu-item-2534692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534692"><a href="http://www.copperarea.com/pages/category/publications/nugget/">Nugget</a></li>
	<li id="menu-item-2534696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534696"><a href="http://www.copperarea.com/pages/category/publications/oracle-towne-crier/">Oracle Towne Crier</a></li>
	<li id="menu-item-2534398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534398"><a title="Globe and Miami" href="http://www.copperarea.com/pages/category/publications/copper-town-news/">Copper Town News</a></li>
	<li id="menu-item-2535740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2535740"><a href="http://www.evbmagazine.com">EVB Magazine</a></li>
</ul>
</li>
<li id="menu-item-2534744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2534744"><a href="http://www.copperarea.com/pages/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-2466953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466953"><a href="http://www.copperarea.com/pages/category/community/sports/">Sports</a></li>
	<li id="menu-item-2466944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466944"><a href="http://www.copperarea.com/pages/category/community/hayden/">Hayden</a></li>
	<li id="menu-item-2468154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2468154"><a href="http://www.copperarea.com/pages/category/community/kearny/">Kearny</a></li>
	<li id="menu-item-2466945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466945"><a href="http://www.copperarea.com/pages/category/community/mammoth/">Mammoth</a></li>
	<li id="menu-item-2466946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466946"><a href="http://www.copperarea.com/pages/category/community/oracle/">Oracle</a></li>
	<li id="menu-item-2534722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534722"><a href="http://www.copperarea.com/pages/category/community/queen-creek/">Queen Creek</a></li>
	<li id="menu-item-2466951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466951"><a href="http://www.copperarea.com/pages/category/community/san-manuel/">San Manuel</a></li>
	<li id="menu-item-2534416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534416"><a href="http://www.copperarea.com/pages/category/community/san-tan-valley/">San Tan Valley</a></li>
	<li id="menu-item-2466948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466948"><a href="http://www.copperarea.com/pages/category/community/superior/">Superior</a></li>
	<li id="menu-item-2468155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2468155"><a href="http://www.copperarea.com/pages/category/community/winkelman/">Winkelman</a></li>
	<li id="menu-item-2467620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2467620"><a href="http://www.copperarea.com/pages/category/community-government/">Local Councils &#038; Boards</a></li>
	<li id="menu-item-2466957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466957"><a href="http://www.copperarea.com/pages/category/police-reports/">Police Reports</a></li>
</ul>
</li>
<li id="menu-item-2534738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2534738"><a href="http://www.copperarea.com/pages/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-2534739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534739"><a href="http://www.copperarea.com/pages/category/lifestyle/cradle-roll/">Cradle Roll</a></li>
	<li id="menu-item-2534740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534740"><a href="http://www.copperarea.com/pages/category/lifestyle/obituaries/">Obituaries</a></li>
	<li id="menu-item-2534741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534741"><a href="http://www.copperarea.com/pages/category/lifestyle/opinion/">Opinion</a></li>
	<li id="menu-item-2534742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534742"><a href="http://www.copperarea.com/pages/category/lifestyle/service-salutes/">Service Salutes</a></li>
	<li id="menu-item-2534743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534743"><a href="http://www.copperarea.com/pages/category/lifestyle/weddings/">Weddings</a></li>
</ul>
</li>
<li id="menu-item-2466958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2466958"><a href="http://www.copperarea.com/pages/calendar-2/">Calendar</a></li>
<li id="menu-item-2468117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2468117"><a href="http://www.copperarea.com/pages/download/">Latest Print Edition</a></li>
<li id="menu-item-2537567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2537567"><a href="http://www.copperarea.com/pages/news-free-publications/">Free Publications</a></li>
<li id="menu-item-2537448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2537448"><a href="https://form.jotform.com/53195563192157">Advertise With Us</a>
<ul class="sub-menu">
	<li id="menu-item-2543098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2543098"><a title="Place A Classified Ad" href="https://form.jotform.com/62244595727161">Classified Ads</a></li>
	<li id="menu-item-2543099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2543099"><a title="General Advertising" href="https://form.jotform.com/53195563192157">General Advertising</a></li>
	<li id="menu-item-2543103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2543103"><a title="Legal Notice Quote" href="https://form.jotform.com/62447975317163">Publish Legal Notice</a></li>
	<li id="menu-item-2543700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2543700"><a href="http://www.copperarea.com/pages/forms/">More Forms</a></li>
</ul>
</li>
<li id="menu-item-2537030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2537030"><a href="http://www.copperarea.com/pages/pay-your-bill/">Pay Your Bill</a></li>
<li id="menu-item-2543092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2543092"><a title="Customer Service" href="http://www.copperarea.com/pages/forms/">Customer Service</a></li>
</ul></div>            </div>
            
        </div>
        <div class='break'></div>
        <div id="header-separator"></div>

          <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
            <![endif]-->
<div id="page">
            
    <div id="main-section">
        <div id="left-section" class='grid-66'>
            <div id="story" class="double-column">
    
                                                                
                        
                    <h2 class="entry-title">Arizona Trail hikers, runners and riders attempt 800 miles in a single day</h2>
                    <p>
                        <span class="article-meta">
                                                        <span class='author'>
                                By <a href="http://www.copperarea.com/pages/author/staff/" title="Posts by Staff" rel="author">Staff</a>                            </span> | 
                                                                                    <b>Posted</b> 
                            <span class='time'>
                                April 13th, 2018                            </span> |
                                                        <span class='share'><!-- Start Share Section -->
<span id="share-button" style="position: relative;">
    <img src="http://www.copperarea.com/pages/wp-content/themes/tribune/img/share.png"/>
    <span id="share-content" style="position: absolute; width: 210px; height: 0px; padding: 0px; overflow:hidden; display: block;">
        <span id="share-panel-bg" style="width: 210px; height: 90px;  background: black;position: absolute; z-index: 5; border-radius: 5px; opacity: 0.6;">
        </span>
        <span id="share-panel" style="width: 220px; height: 90px;  padding: 15px; position: absolute; z-index: 5; border-radius: 5px; ">
            <a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">
                Tweet
            </a>
            <script type="text/javascript" src="http://platform.twitter.com/widgets.js">
            </script>
            <g:plusone size="tall" href="http%3A%2F%2Fwww.copperarea.com%2Fpages%2Farizona-trail-hikers-runners-riders-attempt-800-miles-single-day%2F">
            </g:plusone>
            <span class="fb-like" data-href="http://www.copperarea.com/pages/arizona-trail-hikers-runners-riders-attempt-800-miles-single-day/" data-send="false" data-layout="box_count" data-width="100" data-show-faces="true" data-font="tahoma" data-action="like">
            </span>
        </span>
    </span>
</span>
<script type='text/javascript'>$(document).ready(function(){var f=true;$("#share-button").click(function(){if(f){$("#share-content").css('display','none');$("#share-content").css('height','90px');$("#share-content").css('padding','15px');f=false;}$("#share-content").slideToggle();});});</script>
<!-- End Share Section --></span>
                        </span>
                        <!-- article-meta -->
                    </p>
    
                    <div class="entry-content" style="position: relative;">
                                                                                                      
                            <span class="synved-social-container synved-social-container-share"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Farizona-trail-hikers-runners-riders-attempt-800-miles-single-day%2F&#038;t=Arizona%20Trail%20hikers%2C%20runners%20and%20riders%20attempt%20800%20miles%20in%20a%20single%20day&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Farizona-trail-hikers-runners-riders-attempt-800-miles-single-day%2F&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fwp-content%2Fuploads%2FArizona-Trail-Sign-400x267.jpg&#038;p&#091;title&#093;=Arizona%20Trail%20hikers%2C%20runners%20and%20riders%20attempt%20800%20miles%20in%20a%20single%20day" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Farizona-trail-hikers-runners-riders-attempt-800-miles-single-day%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Farizona-trail-hikers-runners-riders-attempt-800-miles-single-day%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Farizona-trail-hikers-runners-riders-attempt-800-miles-single-day%2F&#038;title=Arizona%20Trail%20hikers%2C%20runners%20and%20riders%20attempt%20800%20miles%20in%20a%20single%20day" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Farizona-trail-hikers-runners-riders-attempt-800-miles-single-day%2F&#038;media=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fwp-content%2Fuploads%2FArizona-Trail-Sign-400x267.jpg&#038;description=Arizona%20Trail%20hikers%2C%20runners%20and%20riders%20attempt%20800%20miles%20in%20a%20single%20day" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Farizona-trail-hikers-runners-riders-attempt-800-miles-single-day%2F&#038;title=Arizona%20Trail%20hikers%2C%20runners%20and%20riders%20attempt%20800%20miles%20in%20a%20single%20day" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Arizona%20Trail%20hikers%2C%20runners%20and%20riders%20attempt%20800%20miles%20in%20a%20single%20day&#038;body=Hey%20check%20this%20out:%20http%3A%2F%2Fwww.copperarea.com%2Fpages%2Farizona-trail-hikers-runners-riders-attempt-800-miles-single-day%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a><a class="synved-social-credit" target="_blank" rel="nofollow" title="WordPress Social Media Feather" href="http://synved.com/wordpress-social-media-feather/" style="color:#444; text-decoration:none; font-size:8px; margin-left:5px;vertical-align:10px;white-space:nowrap;"><span>by </span><img style="display: inline;margin:0;padding:0;width:16px;height:16px;" width="16" height="16" alt="feather" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/icon.png" /></a></span><div id="attachment_2546912" style="width: 410px" class="wp-caption alignnone"><img class="size-medium wp-image-2546912" src="http://www.copperarea.com/pages/wp-content/uploads/Arizona-Trail-Sign-400x267.jpg" alt="" width="400" height="267" srcset="http://www.copperarea.com/pages/wp-content/uploads/Arizona-Trail-Sign-400x267.jpg 400w, http://www.copperarea.com/pages/wp-content/uploads/Arizona-Trail-Sign-768x512.jpg 768w, http://www.copperarea.com/pages/wp-content/uploads/Arizona-Trail-Sign-1024x683.jpg 1024w" sizes="(max-width: 400px) 100vw, 400px" /><p class="wp-caption-text">A section of the National Scenic Arizona Trail, at 800 miles traverses the entire state, crosses through Oracle State Park</p></div>
<p class="p1"><span class="s1">TUCSON, Arizona—On Saturday Oct. 6, 2018 more than one thousand people will participate in AZT IN A DAY throughout the state of Arizona. Hikers, runners, mountain bikers and equestrians will be staged on various parts of the Arizona National Scenic Trail (AZT) to complete its entire length, over 800 miles, in one day. This will be the first time a National Scenic Trail has been collectively hiked in this way. Outdoor enthusiasts of all ages and abilities are invited to participate.</span></p>
<p class="p1"><span class="s1"><span class="Apple-converted-space">&nbsp; </span>Free registration is in being managed online, and is coordinated through the Arizona Trail Association, the nonprofit organization whose mission is to protect, maintain, enhance, promote and sustain the Arizona Trail as a unique encounter with the land. To learn more, visit </span></p>
<p class="p1"><span class="s1"><a href="https://aztrail.org/events/50th-anniversary-events/azt-in-a-day/">https://aztrail.org/events/50th-anniversary-events/azt-in-a-day/</a> </span></p>
<p class="p1"><span class="s1"><span class="Apple-converted-space">&nbsp; </span>The 800-mile trail has been divided into nearly 100 sections ranging from 2.1 to 13.8 miles in length. Participants will have 24 hours to complete their portion of trail. This massive undertaking is free, and open to everyone. The Arizona Trail Association hopes to engage over 1,500 people from all over the world.&nbsp;</span></p>
<div id="attachment_2546015" style="width: 348px" class="wp-caption alignnone"><img class="size-medium wp-image-2546015" src="http://www.copperarea.com/pages/wp-content/uploads/Picketpost-Trailhead-338x450.jpg" alt="" width="338" height="450" srcset="http://www.copperarea.com/pages/wp-content/uploads/Picketpost-Trailhead-338x450.jpg 338w, http://www.copperarea.com/pages/wp-content/uploads/Picketpost-Trailhead-768x1024.jpg 768w" sizes="(max-width: 338px) 100vw, 338px" /><p class="wp-caption-text">Super-cool signs by Rob Bauer announce the miles on the Arizona Trail near Superior.</p></div>
<p class="p1"><span class="s1"><span class="Apple-converted-space">&nbsp; </span>“We are excited to encourage outdoor enthusiasts to explore the Arizona Trail’s deserts, mountains, canyons, forests and communities during this unique endeavor,” said Matthew Nelson, Executive Director of the Arizona Trail Association. “It took tens of thousands of volunteers over two decades to build the Arizona Trail, and now we’re delighted to be able to invite everyone to share this amazing public resource. No matter how far you can hike, run or ride, we hope everyone commits to spending some time on the AZT throughout 2018 and especially on October 6 for AZT IN A DAY.”</span></p>
<p class="p1"><span class="s1"><span class="Apple-converted-space">&nbsp; </span>The AZT passes through 8 wilderness areas, 4 National Forests, 2 National Parks, 1 National Memorial, 1 State Park and near 33 gateway communities. Arizona’s rugged terrain and sometimes harsh climate require that all participants be well prepared. Several access points require 4-wheel drive or high clearance. A few sections of the trail are more remote and require extra planning. For these sections, participants familiar with backpacking will be required to camp in particular areas at least a day before the actual event to be ready to complete their portion on Oct. 6.</span></p>
<div id="attachment_2546907" style="width: 311px" class="wp-caption alignnone"><img class="size-medium wp-image-2546907" src="http://www.copperarea.com/pages/wp-content/uploads/Arizona-Trail-Northbound-Trailhead-301x450.jpg" alt="" width="301" height="450" srcset="http://www.copperarea.com/pages/wp-content/uploads/Arizona-Trail-Northbound-Trailhead-301x450.jpg 301w, http://www.copperarea.com/pages/wp-content/uploads/Arizona-Trail-Northbound-Trailhead-768x1148.jpg 768w, http://www.copperarea.com/pages/wp-content/uploads/Arizona-Trail-Northbound-Trailhead-685x1024.jpg 685w" sizes="(max-width: 301px) 100vw, 301px" /><p class="wp-caption-text">Arizona Trail Northbound Trailhead near Oracle.</p></div>
<p class="p1"><span class="s1"><span class="Apple-converted-space">&nbsp; </span>The date for this event was chosen to align with the same week of the 50</span><span class="s2"><sup>th</sup></span><span class="s1"> Anniversary of the National Trail System Act, which was enacted in October 1968. The October 6 event will honor the sustained effort that has gone into building, maintaining and preserving the nation’s pathways with hopes to introduce new people to the natural beauty of Arizona’s landscapes and communities. AZT IN A DAY is one of the hundreds of ways the 50</span><span class="s2"><sup>th</sup></span><span class="s1"> Anniversary is being celebrated across the country. <span class="Apple-converted-space">&nbsp; &nbsp;</span></span></p>
<p class="p1"><span class="s1"><span class="Apple-converted-space">&nbsp; </span>For more information about AZT IN A DAY or the Arizona Trail, email ata@aztrail.org or call (602) 252-4794. Photographs, logos and other media are available upon request.</span></p>
<div id="author-bio-box"><img alt='' src='http://2.gravatar.com/avatar/8841d04d00037497c6671a503f3262f8?s=100&d=mm&r=g' srcset='http://2.gravatar.com/avatar/8841d04d00037497c6671a503f3262f8?s=200&d=mm&r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><span class="author-name"> Staff (<a href="http://www.copperarea.com/pages/author/staff/">4561 Posts</a>)</span><p>There are news or informational items frequently written by staff or submitted to the Copper Basin News, San Manuel Miner, Superior Sun, Pinal Nugget or Oracle Towne Crier for inclusion in our print or digital products.  These items are not credited with an author.</p><div class="bio-socials"></div></div><br/><span class="synved-social-container synved-social-container-share"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Farizona-trail-hikers-runners-riders-attempt-800-miles-single-day%2F&#038;t=Arizona%20Trail%20hikers%2C%20runners%20and%20riders%20attempt%20800%20miles%20in%20a%20single%20day&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Farizona-trail-hikers-runners-riders-attempt-800-miles-single-day%2F&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fwp-content%2Fuploads%2FArizona-Trail-Sign-400x267.jpg&#038;p&#091;title&#093;=Arizona%20Trail%20hikers%2C%20runners%20and%20riders%20attempt%20800%20miles%20in%20a%20single%20day" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Farizona-trail-hikers-runners-riders-attempt-800-miles-single-day%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Farizona-trail-hikers-runners-riders-attempt-800-miles-single-day%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Farizona-trail-hikers-runners-riders-attempt-800-miles-single-day%2F&#038;title=Arizona%20Trail%20hikers%2C%20runners%20and%20riders%20attempt%20800%20miles%20in%20a%20single%20day" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Farizona-trail-hikers-runners-riders-attempt-800-miles-single-day%2F&#038;media=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Fwp-content%2Fuploads%2FArizona-Trail-Sign-400x267.jpg&#038;description=Arizona%20Trail%20hikers%2C%20runners%20and%20riders%20attempt%20800%20miles%20in%20a%20single%20day" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.copperarea.com%2Fpages%2Farizona-trail-hikers-runners-riders-attempt-800-miles-single-day%2F&#038;title=Arizona%20Trail%20hikers%2C%20runners%20and%20riders%20attempt%20800%20miles%20in%20a%20single%20day" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Arizona%20Trail%20hikers%2C%20runners%20and%20riders%20attempt%20800%20miles%20in%20a%20single%20day&#038;body=Hey%20check%20this%20out:%20http%3A%2F%2Fwww.copperarea.com%2Fpages%2Farizona-trail-hikers-runners-riders-attempt-800-miles-single-day%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a><a class="synved-social-credit" target="_blank" rel="nofollow" title="WordPress Social Media Feather" href="http://synved.com/wordpress-social-media-feather/" style="color:#444; text-decoration:none; font-size:8px; margin-left:5px;vertical-align:10px;white-space:nowrap;"><span>by </span><img style="display: inline;margin:0;padding:0;width:16px;height:16px;" width="16" height="16" alt="feather" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/icon.png" /></a></span><br/><span class="synved-social-container synved-social-container-follow"><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/facebook" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/copperareacom" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-credit" target="_blank" rel="nofollow" title="WordPress Social Media Feather" href="http://synved.com/wordpress-social-media-feather/" style="color:#444; text-decoration:none; font-size:8px; margin-left:5px;vertical-align:10px;white-space:nowrap;"><span>by </span><img style="display: inline;margin:0;padding:0;width:16px;height:16px;" width="16" height="16" alt="feather" src="http://www.copperarea.com/pages/wp-content/plugins/social-media-feather/synved-social/image/icon.png" /></a></span>                                                                                            </div><!-- .entry-content -->
    
                    <div class='break'></div>
                        

                        
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	
                                            
                </div>
                <!-- story -->

                <div id="left-column"  class='grid-50 right'>
                    

                    <div class='stories'>
                            <li id="stories-3" class="widget widget_stories"><h3>Additional Stories</h3>                                                
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="http://www.copperarea.com/pages/annual-fiesta-de-la-primavera-held-weekend-san-manuel/" rel="bookmark" title="Permanent Link to Annual Fiesta de la Primavera to be held this weekend in San Manuel">
                            Annual Fiesta de la Primavera to be held this weekend in San Manuel                        </a>
                    </h4>
                                        
                     
                                          <small>
                            April 13th, 2018<br/>by <a href="http://www.copperarea.com/pages/author/staff/" title="Posts by Staff" rel="author">Staff</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>&nbsp; &nbsp;St. Bartholomew&#8217;s annual Fiesta de la Primavera promises something for everyone this Saturday from&nbsp;11 a.m. until 10:30 p.m.&nbsp;at Park [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="http://www.copperarea.com/pages/evan-apuron-competes-sectional-championship-swim-meet/" rel="bookmark" title="Permanent Link to Evan Apuron competes at Sectional Championship Swim Meet">
                            Evan Apuron competes at Sectional Championship Swim Meet                        </a>
                    </h4>
                                        
                     
                                          <small>
                            April 13th, 2018<br/>by <a href="http://www.copperarea.com/pages/author/staff/" title="Posts by Staff" rel="author">Staff</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>&nbsp; In USA Swimming, the competition level between State Championships and National Championships is referred to as Sectional Championships.&nbsp; The [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="http://www.copperarea.com/pages/kearny-glass-mirror-business-featured-gas-monkey-garage-rehab/" rel="bookmark" title="Permanent Link to Kearny Glass &#038; Mirror business to be featured on Gas Monkey Garage Rehab">
                            Kearny Glass &#038; Mirror business to be featured on Gas Monkey Garage Rehab                        </a>
                    </h4>
                                        
                     
                                          <small>
                            April 13th, 2018<br/>by <a href="http://www.copperarea.com/pages/author/john-hernandez/" title="Posts by John Hernandez" rel="author">John Hernandez</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>&nbsp;&nbsp; Jennifer and Owen O’Brien are the latest owners of Kearny Glass &amp; Mirror. The company has been in business [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="http://www.copperarea.com/pages/kelly-haddad-honored-friday-admin-building-kearny-renamed/" rel="bookmark" title="Permanent Link to Kelly Haddad to be honored Friday; admin building in Kearny to be renamed">
                            Kelly Haddad to be honored Friday; admin building in Kearny to be renamed                        </a>
                    </h4>
                                        
                     
                                          <small>
                            April 13th, 2018<br/>by <a href="http://www.copperarea.com/pages/author/john-hernandez/" title="Posts by John Hernandez" rel="author">John Hernandez</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>&nbsp; The late Kelly Haddad, a long time Justice of the Peace and political figure in Pinal County, is being [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                
                
            </div>
                
        </li>
                </div>
                <div id="middle-column"  class='grid-50 right'>
                    

                    <div class='stories'>
                            <li id="stories-5" class="widget widget_stories"><h3>Additional Stories</h3>                                                
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="http://www.copperarea.com/pages/annual-horseshoe-tourney-set-saturday-san-manuel-throwers-welcome/" rel="bookmark" title="Permanent Link to Annual horseshoe tourney set for Saturday in San Manuel – all throwers welcome">
                            Annual horseshoe tourney set for Saturday in San Manuel – all throwers welcome                        </a>
                    </h4>
                                        
                     
                                          <small>
                            April 13th, 2018<br/>by <a href="http://www.copperarea.com/pages/author/staff/" title="Posts by Staff" rel="author">Staff</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>&nbsp; &nbsp;The annual Fiesta de la Primavera horseshoe tournament is&nbsp;April 14&nbsp;at the St. Bartholomew Horseshoe Arena, Park Ave. and Main [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="http://www.copperarea.com/pages/oracle-horse-owners-evacuation-preparation-group-meet-april-12/" rel="bookmark" title="Permanent Link to Oracle Horse Owners Evacuation Preparation Group to meet April 12">
                            Oracle Horse Owners Evacuation Preparation Group to meet April 12                        </a>
                    </h4>
                                        
                     
                                          <small>
                            April 12th, 2018<br/>by <a href="http://www.copperarea.com/pages/author/staff/" title="Posts by Staff" rel="author">Staff</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>&nbsp; Do you live in Oracle? Do you own horses? &nbsp; If you answered yes to both questions, ask yourself [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="http://www.copperarea.com/pages/miners-crush-san-carlos-24-4/" rel="bookmark" title="Permanent Link to Miners crush San Carlos, 24 – 4">
                            Miners crush San Carlos, 24 – 4                        </a>
                    </h4>
                                        
                     
                                          <small>
                            April 13th, 2018<br/>by <a href="http://www.copperarea.com/pages/author/andy-luberda/" title="Posts by Andy Luberda" rel="author">Andy Luberda</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>&nbsp; The San Manuel baseball team scored early and often on its way to a 24 – 4 run-rule victory [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-heading-text'>
                                                              
                     <h4>
                        <a href="http://www.copperarea.com/pages/top-ranked-ray-defeats-no-2-superior-12-3/" rel="bookmark" title="Permanent Link to Top-ranked Ray defeats No. 2 Superior, 12 – 3">
                            Top-ranked Ray defeats No. 2 Superior, 12 – 3                        </a>
                    </h4>
                                        
                     
                                          <small>
                            April 13th, 2018<br/>by <a href="http://www.copperarea.com/pages/author/andy-luberda/" title="Posts by Andy Luberda" rel="author">Andy Luberda</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>&nbsp; In the first matchup between the two teams that played for last year’s 1A State Championship, No. 1-ranked Ray [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                
                
            </div>
                
        </li>
                </div>
            </div>
            <!-- left-section -->

            <div id="right-column"  class='column right'>
                <li id="likebox-2" class="widget widget_likebox"><h3>Copperarea</h3><div class="fb-like-box" style='width:292px; height: 241px;' data-href="https://www.facebook.com/CopperArea" data-width="292" data-height="241" data-show-faces="true" data-stream="false" data-show-border="false" data-header="false"></div>
        </li>
        <div style='clear:both;'></div>
        
    <li id="ad-2" class="widget widget_ad"><div class="widget-spacer"></div>        <div class='ad ad-box'>
            <div class='ad-container'>
                <a href="https://www.swgas.com/en/safety"><img class="alignnone size-full wp-image-2548815" src="http://www.copperarea.com/pages/wp-content/uploads/Southwest-Gas-9056-17-SWG-RR-Online-Ads-300x250.jpg" alt="" width="300" height="250"></a>            </div>
            <div class='ad-marker'>
                <small>[Advertisement.]</small>
            </div>

        </div>
        </li>
<li id="ad-10" class="widget widget_ad"><div class="widget-spacer"></div>        <div class='ad ad-box'>
            <div class='ad-container'>
                <a href="https://www.pinalcountyfcu.com/loans-and-mortgages/loan-promotions"><img src="http://www.copperarea.com/pages/wp-content/uploads/PCFCU-Online-Services.gif" alt="" width="300" height="250" class="alignnone size-full wp-image-2546697" /></a>            </div>
            <div class='ad-marker'>
                <small>[Advertisement.]</small>
            </div>

        </div>
        </li>
<li id="ad-11" class="widget widget_ad"><div class="widget-spacer"></div>        <div class='ad ad-skyscraper'>
            <div class='ad-container'>
                <a href="https://www.facebook.com/pinalcountyrescueandrestore"><img src="http://www.copperarea.com/pages/wp-content/uploads/PCAO-Human-Trafficking-PSA-250x500-225x450.png" alt="" width="225" height="450" class="alignnone size-medium wp-image-2547652" /></a>            </div>
            <div class='ad-marker'>
                <small>[Advertisement.]</small>
            </div>

        </div>
        </li>
<li id="likebox-3" class="widget widget_likebox"><h3>Southeast Valley Ledger</h3><div class="fb-like-box" style='width:292px; height: 241px;' data-href="https://www.facebook.com/SanTanValleyNews" data-width="292" data-height="241" data-show-faces="true" data-stream="false" data-show-border="false" data-header="false"></div>
        </li>
        <div style='clear:both;'></div>
        
                </div>
            <!-- right-column -->


        </div>
        <div class='break'></div>
        <div id="bottom-grid"  class='grid-100'>
            <li id="text-5" class="widget widget_text">			<div class="textwidget"><hr><table border="0" table width="100%"><Td width=25%>
<tr>
<th> Help </th>
<th> Circulation </th>
<th> Archives </th>
<th> Public Notices </th>
</tr>
<tr>
<td><a href="http://copperarea.com/pages/about-us/">About Us</a></td>
<td><a href="https://form.jotform.com/53183999859177">Purchase a Subscription</a></td>
<td><a href="http://copperarea.com/pages/print-archives/">Download Old Editions</a></td>
<td><a href="http://www.publicnoticeads.com/az/"target="_blank">Search Public Notices</a></td>
</tr>
<tr>
<td><a href="http://copperarea.com/pages/about-us/contact-us/">Contact Us</a></td>
</tr>
<tr>
</tr>
<tr>
<td><a href="http://copperarea.com/pages/forms/">Customer Service</a></td>
<td></td>
</tr>
<tr>
<td><a href="http://copperarea.com/pages/pay-your-bill/">Pay Your Bill</a></td>
<td></td>
<td></td>
</tr>
<tr>
<td><a href="https://form.jotform.com/53195563192157">Advertise With Us</a></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
</table></div>
		</li>
        </div>
    </div>

            </div>
        <!-- content -->
        
        <div class='break'></div>

        <div id="footer">
                        <h6>
                Copper Area News Publishers providing news coverage for Eastern Pinal and Southern Gila Counties is Proudly powered by <a href="http://atomicnewstools.com">Atomic News Tools.</a>
            </h6>
        </div>
        
                
        <!-- Log-in dialog -->
        <div id="login-screen" class='mask' style='display: none;' onclick="$('#login-screen').fadeOut();">
            <div class='dialog' style='width: 300px; ' onclick="stop_hide()">
                    <div class='login'>
                <form method="POST" action="">
            <label>Username:</label>
            <input type='text' name='log'>
            <label>Password:</label>
            <input type='password' name='pwd'>
            <div class='break'></div>
            <input type='checkbox' name='rememberme' style='float: left;'>
            <label style='float: left;'>&nbsp;Remember Me</label>
            <input type='submit' value="Submit" style='float: right; margin-right: 50px;'>
            <div class='break' style=''></div>
                    </form>
    </div>
                <div class='break'></div>
            </div>
        </div>
        

        <!-- FB -->
        <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id; js.async=true; js.src = "http://connect.facebook.net/en_US/all.js#xfbml=1&status=0";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>

         <!-- GA + G-Plus -->
        <script type="text/javascript" src="https://apis.google.com/js/plusone.js" async='true'></script>
        <script>
            var _gaq=[['_setAccount','UA-25198618-1'],['_trackPageview']];
            (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];
            g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
            g.async=true;
            s.parentNode.insertBefore(g,s)}(document,'script'));
        </script>
        <!-- JS -->

        <script async>
            $.ajaxPrefilter(function( options, originalOptions, jqXHR ) {
              if ( options.dataType == 'script' || originalOptions.dataType == 'script' ) {
                  options.cache = true;
              }
            });
            $("body").append(''+
                '<scri'+'pt src="http://www.copperarea.com/pages/wp-content/themes/tribune/js/twitterFetcher.js" ></scr'+'ipt>\n'+
                '<scri'+'pt src="http://www.copperarea.com/pages/wp-content/themes/tribune/js/main.js"></scr'+'ipt >\n'+
                '<scri'+'pt src="http://www.copperarea.com/pages/wp-content/themes/tribune/js/vendor/modernizr-2.6.2.min.js" ></scr'+'ipt>\n'+
                '<scri'+'pt src="http://www.copperarea.com/pages/wp-content/themes/tribune/js/bootstrap.min.js" ></scri'+'pt>\n'
                );    
        </script>
        <!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.copperarea.com/pages/wp-content/plugins/newsletter/subscription/validate.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/pages\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.copperarea.com/pages/wp-content/plugins/alfie-wp-weather/js/alfie.weather.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/pages\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.copperarea.com/pages/wp-content/plugins/alfie-wp-weather/js/alfie-weather.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.copperarea.com/pages/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>


    </body>
</html>
